6 Replies Latest reply on Apr 5, 2012 2:18 PM by Dave LaRonde

    AE CS5.5 & PS 5.1 reading files I processed in LR 4 washed out

    Shawn Reeder

      Hello Adobe friends, wondering if you can help me out with a color/exposure or gamma shift problem I am experiencing between Lightroom and After Effects.

       

      Here's my issue, I've been processing CR2 files from a Canon 5D Mark II and Mark III in Lightroom 4, and then saving the metadata to the xmp files.  Yet when I open those same CR2 files in After Effects (which is where I want to open them to render out a timelapse sequence), or when I open them in Photoshop (which I tried just to see if it was any different), my files are very noticeably washed out.

       

      In the past when I would process in LR3, save metadata to xmp, and then open in After Effects, the colors and everything looked identical.  This makes me think its the new 2012 process version that I used this time in the new LR 4, but I did update my ACR to the new 6.7 Release Candidate, so I thought there shouldn't be any problems. 

       

      But I have a friend who is shooting with the same 2 cameras, and he processed in Lightroom, saved the metadata to xmp the same way I do, and his files are looking the same in Lightroom and After Effects. So I can't understand why mine look so different.

       

      Does anyone have any ideas on how I can resolve this?

       

      Here's the difference I'm seeing:

       

      First screenshot is from Lightroom, and the 2nd is ACR in After Effects.

       

      Screen shot 2012-04-03 at 7.12.56 PM.png

      Screen shot 2012-04-03 at 7.13.11 PM.png

       

      Thanks for your help!

       

      Shawn