5 Replies Latest reply: Apr 6, 2012 12:36 AM by nvdm1 RSS

    Invalid version: InstanceManager does not have property...

    nvdm1 Community Member

      Dear adobe experts,

       

      I've build an adobe form for a client. I've seen that there is a warning, when I download my form, in the attached error list (error.pdf). Here is more info regarding the warning:

      - severity: warning

      - message ID: 29488

      - description: Invalid version: InstanceManager does not have property or function "count" for the current version of the document.

       

      The warning is raised on the initialize event. I've used formcalc in the initializing event. I already tried to catch this warning by changing my code from formcalc to JavaScript but without success.

       

      I've searched on google + the adobe forum and website but I haven't found a way to fix this...

       

      I did find this in the adobe error code reference:

      CodeALC-XTG-032-304 (XML Form service
      Type Error
      Cause

      [29488] "Invalid version: field does not have property or function 'length' for the current version of the document."

      [29488] "Invalid version: field does not have property or function 'getDisplayItem' for the current version of the document."

      [29488] "Invalid version: dataGroup does not have property or function 'spouse' for the current version of the document."

      [29488]  "Invalid version: dataGroup does not have property or function 'holdings' for the current version of the document."

      [29488] "Invalid version: dataGroup does not have property or function 'owner' for the current version of the document."

      Action

       

      According to the adobe error code reference there is no possible action for this warning ...

       

      Can anyone help me to fix this warning? Or at least confirm that there is nothing I can do ti fix this warning?

       

      Thanks in advance and kind regards,

      Niels