7 Replies Latest reply on Apr 4, 2012 5:11 PM by John T Smith

    Slow video playback despite correct settings?

    rosamojo123

      Hi, my video playback is slow and jerky. I used a Nikon D3100 and adjusted the settings accordingly. Also wont let me interpret footage as that button is idle so can't manually change frame rate.

       

      Any suggestions please?

       

      www.rosamojo.com

        • 1. Re: Slow video playback despite correct settings?
          John T Smith Adobe Community Professional & MVP

          1-before you do ANYTHING after putting your video on the timeline, is there a red line over the video?

           

          If yes, that means your project is not correct

           

          2-More information needed for someone to help... click these links and provided the requested information

          -http://forums.adobe.com/message/4200840

          -http://forums.adobe.com/thread/416679

          • 2. Re: Slow video playback despite correct settings?
            the_wine_snob Level 9

            Welcome to the forum.

             

            Slow playback is often a function of the computer's power. Please give us more details. This ARTICLE will give you tips on what types of info would be so very useful, plus how to gather some of that info.

             

            Good luck,

             

            Hunt

            • 3. Re: Slow video playback despite correct settings?
              rosamojo123 Level 1

              Cheers,

               

              There are no red lines and the same video clips are playing perfectly well in windows video editor and quicktime pro.

               

               

              The playback is only slow in the adobe programme. The image is slow and jerky but the singing audio is fine.

               

               

              I have 8GB Ram, 2ghz on a toshiba satellite laptop.

               

              Also my 'interpret footage' button under file is idle (not active) so I cant carry out the suggested help I looked up online. Any ways around this?

               

               

              Cheers.

              • 4. Re: Slow video playback despite correct settings?
                John T Smith Adobe Community Professional & MVP

                >toshiba satellite laptop

                 

                That is 99% likely to mean ONE hard drive, at 5400rpm

                 

                Trying to use only ONE Hard Drive for Video Editing

                .

                You are a music conductor, with a baton that you use to point to various parts of the orchestra... this is like Windows pointing to various parts of the hard drive to do Windows housekeeping or to load program segments for various functions

                .

                Now, at the same time and with the same hand... while still using the baton to conduct the orchestra... pick up a bow and play a fiddle... this would be doing something with your video file at the same time as all the other work

                .

                You as a person cannot do both at the same time with the same hand

                .

                A computer is a LITTLE better, in that it can switch from one kind of task to another very quickly... but not quickly enough for EASY video editing

                .

                You need AT LEAST two hard drives (separate drives, never a partition http://forums.adobe.com/thread/650708 for more) with Windows (or Mac OS) and software on your boot drive, and video files on a 2nd drive so the boot drive is not slowed down by trying to do everything

                .

                Partition = Crash http://forums.adobe.com/thread/957286

                .

                I find that the three drives I use work very well for me, for editing AVCHD video... some people use a 4th drive, so video INPUT files are on drive three and all OUTPUT files are on drive four... I only bought a mid-tower case instead of a full tower case (my bad... but had to fit in the space available on my office desk!) so I use the three drives that will fit

                .

                Depending on your exact hardware (motherboard brand & model AND USB2 enclosure brand & model AND external hard drive brand & model) AND the type of video file, you may... or may NOT... be able to use an external USB2 hard drive for SD (Standard Definition) video editing

                .

                Steve Grisetti in the Premiere Elements forum http://forums.adobe.com/thread/856208 and Jim Simon in the Premiere Pro forum http://forums.adobe.com/thread/856433 use USB externals for editing

                .

                A USB3 hard drive connected to a motherboard with USB3 is supposed to be fast enough for video editing (I don't have such, so don't know) but eSata DOES have a fast enough data transfer for video editing... I have not used the eSata Dock below... for reference only, YMMV and all the usual disclaimers

                .

                http://www.amazon.com/Thermaltake-BlacX-eSATA-Docking-Station/dp/B001A4HAFS/ref=cm_cmu_pg_ t

                • 5. Re: Slow video playback despite correct settings?
                  rosamojo123 Level 1

                  Well as a musician I know a lot about about conducting lol. Thanx for explaining this in detail.

                   

                  I may look into seeing whether I can get an external USB hardrive.

                   

                  I am not sure how exactly to open and use the programme in 1 hard drive.

                   

                  I suspect then I might have a partition because I've had 2gb of Ram added (initially I had 6gb).

                   

                  I have 2 hard disk drives

                  Windows (C) 147 free out of 232 gb

                  and

                  Data (D)

                  220 free out of 232 gb

                   

                  Does that sound like a partition?

                   

                  Cheers.

                   

                   

                   

                   

                   

                   

                  • 6. Re: Slow video playback despite correct settings?
                    the_wine_snob Level 9

                    Simple playback is not a good judge of how the same files will edit. Playing and editing are two, very different things, and require different levels of performance from a computer.

                     

                    It appears that you probably DO have a partitioned HDD. That, alone, will slow thiings down. Please see this ARTICLE for more detail.

                     

                    As for using externals, which I do constantly, you might want to see this ARTICLE, before you rush out and buy an external, with plans of editing to/from that external.

                     

                    With playback in an NLE (Non Linear Editor) program, the two main factors are the CPU and the I/O, i.e. the HDD's, and their speed and controller type.

                     

                    I see that your CPU is 2GHz, but I missed the number of cores. Is the CPU a Duo-Core, Quad-Core or perhaps an i7 Hex-Core?

                     

                    What is the RPM speed of the HDD?

                     

                    I am guessing that your Nikon shoots with the MJPEG CODEC (though I seem to recall at least one recent Nikon model using the H.264 CODEC), and if so, then the I/O is the more important aspect of the two. If it does shoot H.264, then the CPU is the most important aspect. Can you let us know if the footage is MJPEG, or H.264. I like the free utility, MediaInfo, for gathering info, and especially if the CODEC is H.264.

                     

                    Good luck, and please let us know a bit more.

                     

                    Hunt

                    • 7. Re: Slow video playback despite correct settings?
                      John T Smith Adobe Community Professional & MVP

                      >external USB hardrive

                       

                      You may, or you may NOT have success with a USB external

                       

                      If your laptop has an eSata connection, an external eSata drive is MUCH better... like the dock I linked at the end of my previous message

                       

                      That eSata dock is but one example of an external eSata drive