7 Replies Latest reply on May 16, 2013 8:25 AM by Akidoki

    Trying to install Flash Player but fails

    catrucker1968 Level 1

      OK I have been at this for hours, I am running Firefox, I try to access an online game, says need flash plugin. I click to install, Next window pops up and says installation failed then gives a manual installation button. I click on that, verify window comes up and completes verification, installation window comes up and gets to 47% then says installation failed. When I click finish it takes me tyo the adobe troubleshooting page. I have done EVERYTHING there including downloading the uninstall flash player program and ran that as well, said flash was uninstalled then ran everything above again. I don't know what else to do.

        • 1. Re: Trying to install Flash Player but fails
          dhanro Level 1

          same problem. failed to initialise error. i've tried all solutions in your adobe forums and nothing ever happens same problen failed to initialise errors.

          • 2. Re: Trying to install Flash Player but fails
            catrucker1968 Level 1

            And of course the employees seem to be ignoring all those with the same problem. It's driving me mad.

            • 3. Re: Trying to install Flash Player but fails
              pwillener Level 8

              From the forum top:

               

              To assist us in quickly understanding your problem, please follow these guidelines when posting:

              • Specify your operating system (including 32bit or 64bit edition)
              • Specify your web browser and version (including 32bit or 64bit edition)
              • Specify your Flash Player version
              • Give us a brief explanation of the problem, please include any information you feel is important
              • Please do not use existing topics to append questions that are entirely different from the original topic. When in doubt create a new topic.

               

              • 4. Re: Trying to install Flash Player but fails
                catrucker1968 Level 1

                I don't mean to sound sarcastic, but can't you read, I said I'm running XP, with Firefox (thats a browser) I have an old laptop running in 32bit, can't handle 64, and I have NO FLASH CAUSE IT WON'T INSTALL...geesh

                • 5. Re: Trying to install Flash Player but fails
                  Carl E. Myers Jr. Level 4

                  Download the current 32 uninstaller Uninstaller for 32 bit Operating Systems

                  Close all browser windows and run the uninstaller

                  Restart Windows

                  Delete all remaining files and folders located in the following directories. (tip: copy and paste these paths into the path bar in a Windows Explorer window)

                  • C:\Windows\system32\Macromed\Flash 
                  • %appdata%\Adobe\Flash Player 
                  • %appdata%\Macromedia\Flash Player

                    Verify that the file “FlashPlayerCPLApp.cpl” in C:\Window\system32\ for 32 bit systems has been deleted. 

                  Download the following file:

                   

                  Physically disconnect from the Internet and run the files.

                  • 6. Re: Trying to install Flash Player but fails
                    pwillener Level 8

                    No, I cannot read what you don't post; you merely mentioned Firefox in your initial post.

                     

                    Try a clean install, as follows:

                    1. Download the current 32-bit uninstaller
                    2. Close all browser windows and run the uninstaller
                    3. Restart Windows
                    4. Delete all remaining files and folders located in the following directories.  (tip: copy and paste these paths into the path bar in an Explorer window)
                      • C:\Windows\system32\Macromed\Flash
                      • %appdata%\Adobe\Flash Player
                      • %appdata%\Macromedia\Flash Player
                    5. Verify that the file “FlashPlayerCPLApp.cpl” in C:\Window\system32 has been deleted
                    6. download the installer(s)
                    7. close all browser windows and run the downloaded installers.

                     

                    Message was edited by: Pat Willener - oops, looks like I posted simultaneously with Carl.

                    • 7. Re: Trying to install Flash Player but fails
                      Akidoki Level 1

                      In my case, it has nothing to do with 32 bit or 64bits at all.
                      Did you get the message given by the Windows Installer "The system administrator has set policies to prevent this installation" when Windows failed to install the Adobe Flash Player version 11? If that's the case, you can read the following:

                      Nowaday the security of the installation of SW for Windows is getting more and more strict. I have failed to install Flash player receiving the above mentioned msg while I am already the administrator . I tried to change the SW property but nothing works. I looked for how to change the installation policies,  but found nothing. Then I went back to the basic seacrhing for above mentioned msg, someone suggests that you can just go to the downloaded SW, "right click" on it and you should see "run as administrator". You should click on that option. Yes, funny enough that I am already the administrator but it works. The SW was installed without problem. I am not sure why Windows has such problem but it's not normal that me as administrator of my own computer can't install a SW and it complains about a policy that I didn't set....

                       

                      Another thing I faced is that only installing flash player is not sufficient to see some graphics or games, etc. You might need to Install Java as well. After install these two SW, you also need to enable the internet option "Run Active X and Plug-ins".

                      Steps to do it:
                      Tools -> internet option -> security -> choose the the zone "internet" -> custom level -> scroll down to find "Run Active X and Plug-ins" and click "enable"
                      It works for me that now I can see the graphics again. I hope it would help you too. Another option is to use Firefox. I could see everything without any installation. Maybe it's less stressful but it's also fun to look for solution and solve it. Good for the brain  ;-)
                      ps. sorry, I didn't see that you use firefox.... that's starnge... because it works fine for me. Then check if you have to set something in the internet option.
                      Good luck!