13 Replies Latest reply on Jul 10, 2017 3:09 PM by ryclark

    Can't save to mp3 192 Kbps

    Kost7 Level 1

      I am trying to save to mp3 192 Kbps from wave as Export Audio within Range Markers. I tried to save songs to 192 or 160 Kbps mp3 but in result I always get only 128 Kbps (3.22 min song is 3164kB) when I open with Real Player or Windows Media Player. Does is anyone have this problem?

        • 1. Re: Can't save to mp3 192 Kbps
          _durin_ Adobe Employee

          If you open the new MP3 file in Audition, what does it think the mp3 bit rate to be?  (This is displayed in the Source Format column in the Files panel or the Format area in the Properties panel.)

           

          Can you tell us, or attach a screenshot, what values are set for Sample Type and Format Settings in the Export Range Markers dialog?

          • 2. Re: Can't save to mp3 192 Kbps
            Kost7 Level 1

            Strange this time I tried 192 but it was saved under 160. I exported and then opened track_1

            1.png192 Kbps

             

            2.pnggetting 160 Kbps

            • 3. Re: Can't save to mp3 192 Kbps
              SteveG(AudioMasters) Level 6

              Kost7 wrote:

              Does is anyone have this problem?

              Having a spare ten minutes, I just tried this using the same settings (stereo original, mono MP3) both as an export from Multitrack view, and also as a direct save from Edit view. I simply can't get this to go wrong - it saves as exactly what it says it will. And the metadata and file properties tie up correctly as well...

              • 4. Re: Can't save to mp3 192 Kbps
                Kost7 Level 1

                I've just tried to export into 32 Kbps mono. After opening new mp3 track it shows 160 Kbps and strange thing that tempo of the song became almost twice faster. 3:22 min turned to 1:40 min in length

                • 5. Re: Can't save to mp3 192 Kbps
                  Kost7 Level 1

                  When I do Save Selection As...  it saves to correct format without problem

                  • 6. Re: Can't save to mp3 192 Kbps
                    Kost7 Level 1

                    and after I used Save Selection As (192 Kbps mp3) it stays there now and when I export into 128 Kbps mp3 it still gives me 192 Kbps. Well, I guess I know how to get around it. This feature  Export Audio within Range Markers is really great.

                    • 7. Re: Can't save to mp3 192 Kbps
                      SteveG(AudioMasters) Level 6

                      The only thing I can think of to try is deleting (or renaming and saving) C:\Documents and Settings\{username}\Aplication Data\Adobe\Audition\4.0\Application Setings.xml and seeing if this still happens. If you either delete, or rename this, then Audition will automatically replace it with a new 'vanilla' version. But this file does contain some settings related to this, so it may well be worth trying. If you can't find it, you may have to unhide the folder it's in, but it will be there!

                      • 8. Re: Can't save to mp3 192 Kbps
                        Kost7 Level 1

                        Thanks, Steve. I tried but it did not help. I have Win 7 32bit

                        • 9. Re: Can't save to mp3 192 Kbps
                          DJosephDesign Level 1

                          I'm reopening this because it was never solved and I have a similar problem with Audition CS6 on OS X. No matter what Multitrack Mixdown settings I chose, Audition creates a 192 kbps MP3.

                           

                          Were there any solutions?

                          • 10. Re: Can't save to mp3 192 Kbps
                            DJosephDesign Level 1

                            At least in my case, this ended up being a very strange issue. I remade my multitrack session and still encountered this problem. Even though the audio and the session were at 16-bit, the exported file was at 32-bit. So I changed Audition's mixdown settings from "Same as Source" (which should have meant 16-bit) to 16-bit, and then my MP3 properly encoded with the settings I actually chose!

                             

                            Apparently, "Same as Source" to Audition means "completely different from source and the user's other preferences."

                            • 11. Re: Can't save to mp3 192 Kbps
                              jamvan08 Level 1

                              Heres a solution.

                              Try saving it to wav.

                              Then convert the wav to mp3 192 with an outside utility.

                              Just google for a free convert wav to mp3 192 program.

                               

                              James

                              • 12. Re: Can't save to mp3 192 Kbps
                                MHoecker Level 1

                                Similar problem.  Trying to export my multitrack as an MP3 and it won't respect the bitrate and format I choose.  This didn't used to happen (that I know of, pretty sure it never did) before CC2017.

                                 

                                Multitrack session, go to file-> export-> multitrack mixdown.  Either entire session, or selected clips, doesn't matter.

                                 

                                In format, choose MP3.  In format settings, it doesn't matter what I choose, it exports it as a 320 Kbps CBR file.

                                 

                                Tried various VBR (what I actually want) and CBR settings, all resulting MP3s are 320Kbps.

                                 

                                Of course, exporting to WAV and converting works fine, but just an unnecessary (or should be) step.

                                • 13. Re: Can't save to mp3 192 Kbps
                                  ryclark Level 6

                                  All seems to work here OK on a Win7 PC with Audition CC 2017 v.10.1.11. Tried with various different CBR and VBR settings and all exported as expected.