7 Replies Latest reply on Apr 5, 2012 12:40 PM by 3rdgradeMrsB

    Pre 9 no sound

    bowncr1212

      I'm using Pre elements 9 .. if I can find my pre 7, I will upload it.. anyway.. is there yet a fix for the "no sound" problem yet? my exported video will play audio for 30 sec. then nothing but silence. I've changed the audio file type from wma to mp3 and the same thing. no sound after 30 seconds. This is not good. I see this is an on going problem. So Adobe, have you fixed this yet? Thanks  p,s. I never experienced this problem with my pre 7 version ever. p,s,s I suppose I'll just have to use Pinnacle til this problem is rectified.

        • 1. Re: Pre 9 no sound
          the_wine_snob Level 9

          Welcome to the forum.

           

          Just so that I am clear, you get the full Auido on playback of the Timeline, but when you Export/Share, you only get Audio for ~ 30 sec.. Is that correct?

           

          Now for some questions:

           

          Which Audio Tracks are your Audio Source Files located on?

          You say that you converted the WMA files to MP3. Did you do that because the WMA's would not Import, or play?

          What format are you Exporting/Sharing to?

          Are some of your Audio Clips playing, but only some others being affected, or do any/all cut out, after 30 sec.?

           

          Good luck, and please let us know a bit more.

           

          Hunt

          • 2. Re: Pre 9 no sound
            bowncr1212 Level 1

            p.s.s.s  For fun I threw the movie into WMM (the same exact export from pre 9) and exported it to my puter just like I did with the Adobe... it plays just fine, sound is great, no problems here at all... so why won't Adobe Pre 9 do this for me?

            • 3. Re: Pre 9 no sound
              bowncr1212 Level 1

              HI Bill thanks for your reply.. well after reading on here, I switched the audio from soundtrack to the audio 1 position... it plays fine in the edit mode, and always has no matter where the audio is... I switched from WMA to mp3 cuz I thought that might be the problem.. no difference though,  I am exporting to my video file on my computer, this is the first movie I have made in pre 9 so I don't have any comparison from other projects yet.

              • 4. Re: Pre 9 no sound
                3rdgradeMrsB

                I have been having the same problem.  When I create a movie to run on my laptop, the audios stops shortly into the playback.  It works fine within PrE 9.  My original videos are from my FlipCamera from this year and some from last year.  I am remaking a video for our 3rd graders.  Anyway, I have a few audio tracks, but all the narration was on the original videos.  I've tried to create (share) several different ways (MPEG, Windows Media).  I am not really experienced in bits of info on the Advanced options.  EXPORT is greyed out on the file menu.  It's about a 15 minute video.  Too big to upload to YouTube.  Any help is so appreciated.

                • 5. Re: Pre 9 no sound
                  the_wine_snob Level 9

                  Am I correct, that by switching the Audio from Soundtrack to Audio 1 did not help. Is that correct?

                   

                  When you playback the Timeline, with the Audio Mixer, or Audio Meters Panel open, do you see the same levels on the meters, well past the point, where the Audio drops out in the Exported file?

                   

                  If you were getting no Audio in the Exported file, I would have some things to try, but with the drop-out, after ~ 30 secs. I am having to think long and hard.

                   

                  I see that another user is having the same, or very similar issue, with the Audio dropping out, after a point.

                   

                  Good luck,

                   

                  Hunt

                  • 6. Re: Pre 9 no sound
                    the_wine_snob Level 9

                    Welcome to the forum.

                     

                    Are you also having the Audio drop out, after a few moments, in the Exported file, or no Audio, in that file?

                     

                    Good luck,

                     

                    Hunt

                    • 7. Re: Pre 9 no sound
                      3rdgradeMrsB Level 1

                      Thanks for the welcome.  Yes, when I tried to share/computer/mpeg/NTSC DVD standard as my choice.  The audio begins and then drops.  Also, a separate dialogue box opens up

                       

                      CAHeadless Event

                      CA Headless encountered an error

                      [..\...\Src\Data-Manager.cpp-410]

                       

                      Don't know if that is related.

                       

                      Susan