4 Replies Latest reply on Apr 10, 2012 4:28 PM by djonbrooks

    premiere cs5.5 renders out progressive video as interlaced

    djonbrooks

      (first time posting- will try with pictures - not sure if they will show up as intended- if not I'll try again by typing it out)

      Here's the machine I'm on

      my mac.png

      also with a quadro 4000

       

      I shoot on a panasonic hdc-hs700 which gives .mts files that are progressive and it does not shoot interlaced.  If i render on this mac with the following settings

      render settings.png

       

      i get video that looks like this

       

      interlaced screenshot.png

      very interlaced and blocky look- just all around bad quality

       

      here's a screen shot of what it looks like in premiere

       

      in premiere screen shot 2.jpg

      now if i were to take this project and put it onto my windows computer or even my macbook pro and render with the same settings it will come out looking great!  Any ideas on why this machine is giving crappy results?

       

      other info:  2 intel 120gb SSDs

        • 1. Re: premiere cs5.5 renders out progressive video as interlaced
          Jim Curtis Level 3

          Check your footage, and be sure it's not be interpreted as anything but Progressive.  (Clip>Modify>Interpret Footage). 

          You can select a group of clips and change their settings all at once.

           

          Also check field options for all your clips in Clip>Video Options>Field Options, and make sure they're all set to Progressive (None) as well.  You can only do this to one clip at a time.  I think.

           

          Yes, there are two settings for fields.  Interpret Footage tells premiere what your footage "is."  And Field Options tells Pr how to deal with it.

          • 2. Re: premiere cs5.5 renders out progressive video as interlaced
            djonbrooks Level 1

            here is my interpret footage options as well as my field options.

            interpret footage.png

             

            field options.png

            I checked my macbook pro running cs5 and my windows machine running cs5.5 and they both have the exact same settings for these options and they both render the .MTS from the camera's files perfectly fine with great results. 

            on my macprotower cs5.5 if I change the interpret footage "field order" to "conform to - progressive" the footage in premiere is instantly showing as interlaced in the program monitor and if I render with those settings I get the same results as b4- really crappy interlaced footage.  If also change the field options to "always deinterlace" I still get the crappy results - and if I keep the field order to "upper first" but field option to always deinterlace - it still produces the same results.  

            There is one thing I noticed that is different from my mac pro to the other two computers - in the picture below you will notice that in the render settings the "field order" which is set to progressive is grayed out and unclickable - the other computers allow me to change this field however I always leave it on "progressive".  Why does macprotower  not let me change this option? Any clues from here?

            render settings 2.png

            • 3. Re: premiere cs5.5 renders out progressive video as interlaced
              Jim Curtis Level 3

              The interpret footage box in your screen grab shows "upper field first."

               

               

              djonbrooks wrote:

               

              here is my interpret footage options as well as my field options.

              interpret footage.png

              • 4. Re: premiere cs5.5 renders out progressive video as interlaced
                djonbrooks Level 1

                appologies, i tried to explain that I did notice that but: 1. if i change it to "conform to - progressive" it then shows in the program monitor having the interlaced look and even when i render it still gives the same effect and  2. even on the other computers i mentioned this setting also says "upper field first" but they render out just fine. 

                 

                I'll also point out that it seems to only do this with .MTS files.  If i download say a video off youtube, edit and render then the render turns out fine.  Also earlier I stated that in the "render" window when using the .MTS files the "field order" window is grayed out- but when rendering other videos such as off youtube this window becomes active.