2 Replies Latest reply: Apr 11, 2012 7:34 AM by jsphmrkwllghbylxtn RSS

    Embedded movie file will not play!!!

    jsphmrkwllghbylxtn

      Hi,

      I know there are similar posts to this but there are none which match my specific problem.

      I've made a PDF using inDesign CS5.5, and placed in three quicktime movie files, all made pretty much at the same time (in aftereffects) and using the same settings. When opened the pdf up (in Acrobat 10.1.2) two of the videos work perfectly, but the third one is refusing to work, and when clicked it just shows a grey screen for the duration of the movie. I can get the controls and scroll through the movie and it scrolls through the stills, and then sometimes plays from about halfway through after doing that, but will not play from the beginning. Also I'm sending the file to a client and I can't make them mess around with it til it hopefully works.

      Does anyone know what the issue could be? Its not size, because one of the other videos which works fine is a larger file size than this one. If anyone can shed any light on this I would be very grateful and will be able to stop tearing out my hair!

        • 1. Re: Embedded movie file will not play!!!
          Dave Merchant CommunityMVP

          If the videos are being embedded as native Rich Media Annotations (the default in ID CS5.5) then playback is handled by Flash Player - this can only read certain types of video and audio track. Some MOV files are supported, some are not.

           

          Best option is to convert the problematic MOV files into H.264/AAC (MP4 or F4V files), using another app - if you have Adobe Media Encoder it can do the transcoding very easily.

           

          If you open the MOV file in Quicktime you can inspect the codec info and see what it's used.

          • 2. Re: Embedded movie file will not play!!!
            jsphmrkwllghbylxtn Community Member

            Hi Dave,

            Thanks for the reply – All 3 MOVs are in H.264, and I've just tried converting it to an mp4 in quicktime, which works in the pdf, but no matter what setting I use to convert the mov to mp4 the quality is rubbish! I just don't understand why it would recognise 2 different mov files but not the 3rd one, which was made at the same time, using the same method and with the same settings....

            Cheers, Joe