3 Replies Latest reply: Apr 16, 2012 8:10 PM by mkalyanp RSS

    Slide Manager Go To setting ignored after publishing

    LindaWhaley Community Member

      I have a PPT that has slides I want skipped unless the user clicks on a hyperlink to access them.  I skip over these slides in the slide manager by setting the go to slide to the one after the slide to be skipped.  I also do not want any timings set so I have the PPT controls set to manual and the Presenter settings set so that none of the playback options are set and the slide timing is O.O.  After I publish the PPT the  large play button correctly cycles forward through the PPT skipping the slides I want skipped.  If the user instead uses the |< or the >| arrow keys it will cycle through each slide including the ones I want skipped. It also cycles through all the slides if the user decides to use the up or down arrow. [Edited: The latest published version does not advance on the user selecting the up or down arrow key from the keyboard until the presentation has been gone through one time] Is there a way to control the navigation better?

       

      Thanks.

       

      Linda

        • 1. Re: Slide Manager Go To setting ignored after publishing
          mkalyanp Adobe Employee

          Hi Linda

           

          This is as it has been designed in Presenter.

          The |< or the >| will only move the user on the the previous and the next slide.

          The only way you can do this is disable the playbar and provide branching through hyperlinks in the presentation.

          But if you want the playbar and the TOC to be there then I think it will not work the way you wanted

           

           

          the only workaround for your problem is to provide hyperlinks to the entire presentation and remove the playbar and the TOC

           

          Thanks

          Mahesh Nayak

          • 2. Re: Slide Manager Go To setting ignored after publishing
            LindaWhaley Community Member

            Thank-you Mahesh.  I would prefer a totally hyperlinked presentation.  How do I remove the playbar?  I see that I can block the display of the Table of Contents in the Theme Editor by unchecking "Outline" under the Pane section.  I do not see anything that allows control of the playbar however.  I am using Presenter 7.0.7. 

             

            Linda

            • 3. Re: Slide Manager Go To setting ignored after publishing
              mkalyanp Adobe Employee

              Hi Linda

               

              Do the following

              1. Go to the published folder

              2. Go inside the data folder

              3. Open the vconfig.xml in a notepad

              4. search for "playbar". It should be under the UIshow tag

                   <uishow name="playbar" value="true"/>

              5. change the value to false and run the presentation

               

              thanks