3 Replies Latest reply on Apr 11, 2012 11:34 PM by Brian___B

    Flash installer doesn't run - plz help

    Brian___B

      I download the Flash Installer and run it, and nothing happens. It is as if the program immeditately does an exit before it gets to the good part (installation!). I do not get the installation dialog, and I do not get an installation. I have tried running it as administrator, same result.

       

      Downloading from here: http://get.adobe.com/flashplayer/

       

      the install file I get is: install_flashplayer11x64_mssd_aih.exe (or install_flashplayer11x64_mssd_aih.exe or install_flashplayer11x64ax_gtbp_chrd_aih.exe ... not sure why different attempts gave me a different file ... the last one was downloaded via MSIE, the others Mozilla FF)

       

      OS: Windows 7 Home Premium (64 bit)

       

      Browser: Mozilla Firefox 11.0 (I did make one download attempt with MS Windows Internet Explorer 9.0.8112.16421 64 bit edition, same result)

       

      I have uninstalled Flash. Actually, it seemed from the Flash debugging site that to begin with I already had the latest Flash, but Flash videos on YouTube etc were not working. So I started by trying installation (didn't work, installer didn't run), then uninstalled Flash, then tried installation again (same result). Now I have no Flash at all, and I can't install it. I have also rebooted several times and retried, no success. And I have run the installer with Firefox closed, no success.

       

      I also just installed the Java update that Mozilla is insisting on for security reasons. That is my only guess for the initial cause of my problems, because my Flash was working yesterday (24 hours ago).