4 Replies Latest reply on Oct 3, 2008 7:32 PM by pixlor

    Drawing/painting slow and jerky

    imdrummond
      I've recently installed Fireworks CS3, and I've noticed within the past day or so that when I use the eraser or drawing tools, my cursor will flash and the motion is delayed and jerky.

      Is there anything I can do to fix this?

      Thanks!
        • 1. Re: Drawing/painting slow and jerky
          JoeDaSilva Level 4
          Turn off the Aero theme in Windows Vista.
          • 2. Re: Drawing/painting slow and jerky
            imdrummond Level 1
            Good lord, that worked.

            Thank you so much!
            • 3. Drawing/painting slow and jerky
              David 1978
              In "Fireworks" :

              1. Go to "Edit / Preferences " then in "Editing" uncheck "Brush-size painting cursors".
              2. Restart the document.
              • 4. Re: Drawing/painting slow and jerky
                pixlor Level 4
                quote:

                Originally posted by: nova4708
                Good lord, that worked.

                Thank you so much!

                Actually, you don't need to turn off Aero completely, just for when Fireworks is running. For that,
                1) go to where Fireworks is installed, usually C:\Program Files\Adobe\Adobe Fireworks CS3
                2) Right-click on Fireworks.exe and select Properties
                3) Select the the Compatibility tab
                4) Under Compatability mode label, select the checkbox for Run this program in compatability mode for: and select Windows XP (Service Pack 2) from the drop down box.
                5) Under the Settings label, check Disable desktop composition
                6) Click OK.

                Now, when you start up Fireworks, your system will flicker as Aero is disabled (there's a message, which you can disable), but your bitmap tools will work. When you close Fireworks, your system will flicker as Aero returns.

                See also, discussion in this thread
                The post on 09/13/2008 by lallsopp claims that desktop composition does not need to be disabled, but I find that my bitmap tools do not work properly unless I do. You can try it both ways and see what works for you.


                (Sorry to plagarize myself! )