4 Replies Latest reply on Apr 12, 2012 9:58 PM by RyanBigDog86

    Need help ASAP (Camera usage)

    RyanBigDog86

      Hi guys!

       

      I'll get right to it... I'm brand new in Adobe After Effects, but I think I've adapted to it greatly thus far, but I'm stuck on one thing.

       

      I'm following this tutorial from from AETuts+:

      http://ae.tutsplus.com/tutorials/motion-graphics/design-rhythmic-motion-typography-in-afte r-effects/

       

       

      I've done everything in the tutorial correctly so far, but I'm stuck at the part at 10:05 into the video.

       

      I have everything set up like he does in the tutorial. I created my camera, my null object, linked the camera to the null object, set my text and null object for 3D, etc, etc.

       

      However, notice how in the video when he slides the camera position to zoom in, mine will NOT do that for some reason. On my version of CS5 my screen looks almost exactly like his does, but when I click on my Null Object, hit "P" and scroll it to make the camera zoom in my words, it just will NOT zoom in.

       

      I see a box on the outsize of my video that I believe is illustrating the zoom level of the camera, but that's the only thing that moves. It doesn't actually zoom in or out on the video itself.

       

      Here's a picture of my what my set up looks like right now:

      http://img98.imageshack.us/img98/6227/adobeae.png

       

       

       

      I'm in the middle of this tutorial, so any immediate responses are greatly appreciated! Thanks for the support.

        • 1. Re: Need help ASAP (Camera usage)
          Rick Gerard Adobe Community Professional & MVP

          Let me clarify something right off the top. When you say you can't zoom in I believe you mean you can't dolly or truck in on your shot. A zoom is something you do with the lens. Personally, I think they look funny and I only use a zoom on rare occasions.

           

          If you have made the ull the parent of the camera, and you can't make a movement on the Z axis, that means your null is  still 2-D. Change it to 3-D and all should be well.

           

          The other common problem is that you have the parenting the wrong way around. See no name should appear in the parent window on the camera layer.

           

          This is a case where a screenshot would eliminate a bunch of confusion.

          • 2. Re: Need help ASAP (Camera usage)
            RyanBigDog86 Level 1

            I did post a screenshot. It's at the bottom of my post.

             

            I did what you suggested and removed the parenting of null on my Camera, but it's still not doing anything. When I drag the Z-axis for the position of my null object, it still doesn't change (zoom in on) my words.

             

            Also, my null object is 3D, otherwise I wouldn't even be able to move the Z-axis.

            • 3. Re: Need help ASAP (Camera usage)
              Rick Gerard Adobe Community Professional & MVP

              Sorry about the miscommunication. I'm replying from my iPhone. Siri doesn't get all the words right.

               

              I didn't mean to remove the parenting, I meant that sometimes people get the parenting the wrong way around. When posting screenshots it's much easier to just use the little camera icon at the top of this dialogue. Makes them easier to find.

               

              So here's the other thing that can be wrong. Your text is not a 3-D player. I am assuming the text is in the pre-comp. The pre-comp is a 3-D layer, but collapse transformations is on so your text is interpreted as what it is, a 2-D layer.

               

              Turn off collapse transformations, or leave the pre-cop a 2-D layer and make your and nested text layer 3-D. Or, if you really want you can have both of them 3-D layers.

              • 4. Re: Need help ASAP (Camera usage)
                RyanBigDog86 Level 1

                Yup, that was it. The part where you said my text wasn't 3D, it wasn't. I was under the assumption that if I marked the pre-comp group of text has 3D that it would in turn make the text 3D, but it didn't and I never bothered to check the text itself.

                 

                Once I marked the text as 3D it started working like it should.

                 

                Thanks, Rick!