1 Reply Latest reply: Apr 15, 2012 6:40 PM by Patrickdudu RSS

    viewers see black screen while enterring a chatting room

    Patrickdudu Community Member

      Hi,

       

      One of my clients installed FMS 3.5 and has the following issue:

       

      a model was video chatting w/ one or more customers in a chat room. but sometimes, one customer entered her chatroom but saw blackscreen only, couldn't see model's activity, nor the video. the model did not see that customer entering the chat room either.

       

       

      Please advice,

      thanks

        • 1. Re: viewers see black screen while enterring a chatting room
          Patrickdudu Community Member

          Here is what we found about that issue:

           

          one model created an instance as follows and chatting w/ customers:

           

          #Software: Adobe Flash Media Server 3.5.1 r516

          #Date: 2012-04-12

          #Fields: date   time    x-pid   x-status        x-ctx   x-comment

          2012-04-12      09:11:14        12616   (s)2641173      ***** running netserviceswrapper        -

          2012-04-12      09:11:14        12616   (s)2641173      ***** running NetServices       -

          2012-04-12      09:11:14        12616   (s)2641173      ***** running recordset -

          2012-04-12      09:11:14        12616   (s)2641173      ***** running RsDataProviderClass       -

          2012-04-12      09:11:14        12616   (s)2641173      (Thu Apr 12 2012 09:11:14 GMT-0700 (PDT)) Loading application instance: 1118

           

          but later, when one of the customers was trying to enter the chatting room, anothe x-pid is created on SAME instance:

          #Fields: date   time    x-pid   x-status        x-ctx   x-comment

          2012-04-12      11:02:51        17135   (s)2641173      ***** running netserviceswrapper        -

          2012-04-12      11:02:51        17135   (s)2641173      ***** running NetServices       -

          2012-04-12      11:02:51        17135   (s)2641173      ***** running recordset -

          2012-04-12      11:02:51        17135   (s)2641173      ***** running RsDataProviderClass       -

          2012-04-12      11:02:51        17135   (s)2641173      (Thu Apr 12 2012 11:02:51 GMT-0700 (PDT)) Loading application instance: 1118

              -

          2012-04-12      11:02:51        17135   (s)2641173      (Thu Apr 12 2012 11:02:51 GMT-0700 (PDT)) Connection request: 50.124.218.224

              -

          2012-04-12      11:02:51        17135   (s)2641173      (Thu Apr 12 2012 11:02:51 GMT-0700 (PDT)) ClientID: ALAAIUHJ    Token: DGXuweHFmmPvmV8wFgiDvZb4R5Mki******L8oMKKTWbkPeoxuInMmry9knA83AYb+q22ymlGQTWeQbfQv31bw3T1 H3NbRX6DBG3RbXWwbjr8vwXK3ede8UchPl0YrEu5pcU     -

          2012-04-12      11:02:51        17135   (s)2641173      (Thu Apr 12 2012 11:02:51 GMT-0700 (PDT)) Connection accepted:

          Username: laaaaxxxkk        Type: user      -

          2012-04-12      11:02:51        17135   (s)2641173      (Thu Apr 12 2012 11:02:51 GMT-0700 (PDT)) Connection closed.

          ClientID: ALAAIUHJ      -

          2012-04-12      11:02:51        17135   (s)2641173      (Thu Apr 12 2012 11:02:51 GMT-0700 (PDT)) Username: laaaaxxxkk Type: user

                -

          2012-04-12      11:02:53        17135   (i)2651273      Instance (vcs3.5/1118) is shutdown by the script.

           

           

          hope those information helps.

           

          thanks,