1 Reply Latest reply: Apr 14, 2012 7:23 PM by pwillener RSS

    Adobe install not working - PLEASE HELP!

    dan_ro89 Community Member

      Hi, I seem to be having trouble installing the updated Adobe Flash Player verison.


      I'm trying to download Adobe Flash Player for Firefox 11.0 (x86 en-us) and when I try downloading the file I recieve one of two error messages.


      This is the first one 


      Opening install_flashplayer11x32_mssd_aih.exe


      C:\Users\Daniel\AppData\Local\Temp\DjHhSRiS.exe.part could not be saved, because the source file could not be read.


      Try again later, or contact the server administrator.


      The odd time I get pass this part of the problem but then when I try to run the installation this window pops up.




      Certificate authentication failed, please re-install to correct the problem.


      I've tried countless times over the past 12 or so hours (most over a 2-3 hour stretch mind you) but I always get the same messages.


      I even restored my system so I could have my previous version of Adobe Flash Player back so I could view some videos on YouTube to see if I could solve the problem through that.


      I have also tried installing Adobe Flash Player for IE (I'm not sure what version I have, I think 9) but it also won't download from there. It says the installation has been interrupted. I saw on another help site someone posted that you should enable Adboe PDF Link Helper when installing the flash player for IE but I did that and the installation still wouldn't complete.


      I'm not sure what else I should try and do.


      I would really appreciate some help on this.


      Thank you.


      UPDATE: I tried downloading Adobe Flash Player on another laptop to see if I coulnd transfer the file over on a USB Key however I got the same error message on that laptop as well. I was using IE on the second latop and wanted to try it for Firefox but that laptop did not have Firefox installed. Now that this message has appeared on a second computer could this mean that the majority of people are having problems updating to this flash version?


      UPDATE #2: I've also uploaded a picture of the Open File - Security window that pops up before it allows me to run the installation (or attempt too). It's the bottom of the window that catches my attention, it says "This file does not have a valid digital signature that verifies it's publisher."  I don't understand why it would say that if I'm downloading straight from Adobe's website.

      Any thoughts?