5 Replies Latest reply: Apr 16, 2012 6:19 AM by Jerry Klaimon RSS

    Can't publish

    Jerry Klaimon ACP/MVPs

      When trying to publish my first site I get the error messages:

       

      --------------------------------------------------------------------------------------

      An unknown authentication error has occurred using your AdobeID (AUTH_UNKNOWN_ERROR)

      ---------------------------------------------------------------------------------------

      Muse will now shut down.

       

      Assert:"closing dialog canvas that isn't frontmost.

      Closing:

      AIRDialogWindow2259.PASHonAIRApplicationSkin2310.contentGroup.PublishingDialog2258 Frontmost:

      AIRDialogWindow2372.PASHonAIRApplicationSkin2374.contentGroup.AlertCanvas2371"

      --------------------------------------------------------------------------------------

       

      and the app closes.

       

      However I can export to html without a problem. Has this something to do with being logged into an Adobe Muse site?

        • 1. Re: Can't publish
          OrigamiDragon Community Member

          I found switching users from the preferences in the edit menu fixed similar for me.

           

          J

          • 2. Re: Can't publish
            Zak Williamson (Adobe) Adobe Employee

            Select Deactivate Muse from the Help menu. Check the box in the dialog. Hit the Quit button. Relaunch and Muse will ask for your Adobe ID again. Once you login Muse will be reactivated and Publish will work again.

             

            Sorry for the inconvenience.

            • 3. Re: Can't publish
              Jerry Klaimon ACP/MVPs

              Nope, that didn't fix it. In fact, after deactivating, relaunching and trying to login, I get the message "An unexpected error occurred processing your requext. Please try again."

               

              So I have been trying again on and off for the past six hours, with the same result. The login ID is good, because I am logged into both the Adobe forums and Adobe.com.

               

              Maybe I should uninstall Muse completely and reinstall. Or maybe there are some Muse preferences I should delete.

              • 4. Re: Can't publish
                OrigamiDragon Community Member

                have you tried creating a new trial site?

                • 5. Re: Can't publish
                  Jerry Klaimon ACP/MVPs

                  Did not yet try a new login ID. Fortunately I didn't have to. After unstalling and reinstalling did not solve the issue, I finally uninstalled again and deleted whatever preference files I could find.and closed down for the night. Then this morning I tried reinstalling again and my regular ID was accepted. This also allowed me to publish successfully.

                   

                  The next step is to try to manage my site and see where that leads, but I have done only a bare-bones site so far and am wondering at what step in the process the site gets "locked" so changes are no longer possible.