8 Replies Latest reply on Apr 16, 2012 10:23 AM by Centercity

    CS5 to CS5.5 requirements.

    Centercity

      I will be really specific. THe question is. should you have a problem loading the CS5.5 master suite "the master collection" if you already have CS5 master suite "master collection" loaded and working fine? is there any reason why after effects CS5.5 Premiere CS5.5 would say my system does not meet the requirments when I have had the same programs in the Cs5 version installed and working fine? I hope this question is clear. thank you.