1 Reply Latest reply on Apr 15, 2012 2:18 PM by Carl E. Myers Jr.

    Process not elevated?

    cluelesshelpme

      i have been trying to go on chatroulette for sometime now but it always seems to have some problem, at first it was that my shockwave plugin was crashed so i fixed that but the it said i needed to install the newest version of adobe flash player 11.2.202.233 however when i go to install and then run it i get a message that says, process not elevated? i have no idea what to do! i am a beginner so if someone could show me a video or explain in the most basic possible way how to fix this i would appreciate it. Thank you

       

      also my computer is an hp and i use google chrome