3 Replies Latest reply on Apr 17, 2012 7:55 AM by Marian Driscoll

    PS CS5 Save for Web and Devices reports "The operation could not be completed"  ?

    MNSherwood

      I teach in a lab of 27 computers, 110 students and part of the curriculum is teaching students to "Save for Web and Devices" this year for some strange reason none of my students can access "Save for Web and Devices"  they get the error message "The operation could not be completed-A write permissions error has occured."

       

      It has stumped our district top network support guru.

       

      We are running PS CS5 12.0.4

       

      He tried this posted fix but it did not work

       

      http://involution.com/2010/06/13/adobe-photoshop-cs5-write-perimissions-error-on-snow-leop ard/

       

      It worked once last Friday but today it failed, I'm getting very nervous about being able to prepare my students for the ACA exam without this function.

       

      In a discussion forum they suggested "zipping and deleting" the save for web preferences, I tried that.  Shut down Photoshop reopened it and that did not work.

       

      I am at a loss.  Seems like a bug.

       

      Any ideas.

       

      We are using iMacs running  Mac OS X  10.5.8