0 Replies Latest reply on Apr 17, 2012 11:18 AM by jvmaguire

    *.xmp files are incomplete.

    jvmaguire

      I am running Bridge CS5.1 on OSX Lion.

      I am shooing RAW (*.CR2) on a 600D with FW 1.0.2

       

      My workflow is to copy the files from the card to the internal HDD with finder.  Then browse the files in Bridge, opening them in Camera RAW when edits need to be made. 

      This was working until I reset bridge recently due to some cache corruption (which was resolved by the reset).  Now, on my latest import when I open the files in Camera RAW, make changes and press done an *.xmp is created, however this file does not contain the changes I made (to white balance, exposure, sharpness, cropping etc).  As a result of this, the icon which indicates changes does not show in bridge and when I open the file in Camera RAW again the changes are missing.

      Oddly, this problem is only applicable to my latest import - the files which I had imported previously still work within the same workflow.  So it appreas there's possibly something wrong with the permissions on the newly created files.

       

      I understand this thread (http://forums.adobe.com/message/4102902#4102902) is addressing a similar problem, and it remains unresolved.

       

      This is a link to an *.xmp file which is holding the changes - http://dl.dropbox.com/u/14483853/IMG_3825.xmp

      And this is a link to one which is not - http://dl.dropbox.com/u/14483853/IMG_3832.xmp

       

      Any help would be greatly appreciated.