1 Reply Latest reply: Apr 22, 2012 11:43 PM by Ankit_Jain RSS

    Suddenly can't open PDFs


      This has only started recently after the expiration of Acrobat Pro X trial. Whenever I click on a link to open/view a PDF, a new window opens but it's completely blank. I tried repairing; updating - & ultimately resorted to removing all Adobe programs & re-installing the latest Reader download...but still getting blank windows. Tried right clicking the link to use "Save target as" but all the following are all disabled/greyed out - "Open link"; "Open link in new tab"; "Open link in new window"; "Save target as"; "Print target"; "Show picture." There's no "Open with..." option available. I tried opening a link suggested in another thread http://kb2.adobe.com/cps/837/cpsid_83709/attachments/Acrobat_Enterprise_Administration.pdf and it opened & displayed perfectly. However some of the PDFs I now can't open are ones I've been opening for years – e.g. online postage from Royal Mail. So I don't believe it can be a problem with the pdf itself or with my computer/AV settings as they've never caused a problem before. My OS is Vista & the Reader version is Adobe Reader X 10.1.3. Please can anyone help – I really need to be able to open pdfs!!

        • 1. Re: Suddenly can't open PDFs
          Ankit_Jain Adobe Employee

          This is a strange issue.! Could you please help me here with a few details:


          1. Could you post a screenshot of the blank window that you are getting?

          2. Also, when you say that you are able to view PDFs in the browser, can you please let me know which browser are you using?

          3. Do you still have Adobe Acrobat Pro X installed on the system? You can check the same by checking for its presence in the Programs and Features dialog from within the Control Panel.

          4. Try and launch Adobe Reader and chose Edit > preferences > General. Click on the "Select Default PDF Handler" button. In the window that appears, what is the dropdown value selected? Try changing it to Adobe Reader X (10.1.3) if its set to some other value.