2 Replies Latest reply on Apr 20, 2012 12:33 PM by artm1963

    Unable to install the latest flash player for Firefox on a 64 bit Windows Vista OS

    artm1963

      Each time I attempt to install the following error pops up:

      Note:Flash Player does not support 64-bit versions of Windows XP and Vista.

       

      Before today I've never had issues with installing flash updates. Can anyone help?

       

      Thanks