2 Replies Latest reply: Apr 21, 2012 9:58 AM by Ciellana RSS

    Folio preview not working:(*

    Ciellana Community Member

      Hi all,

       

      I have recently installed Folio Producer and the Builder Panel, etc. I have also set up an account at the Digital Publishing Suite Folio Producer. My problem is that I just cannot get the Folio Preview window to display any content... all I get is a blank grey screen and cannot get anything to appear in there no matter what I do. Everything else seems to work fine...the Folio Builder panel, the Overlay Creator, etc. I have created some interactive buttons for the purpose of experimentation and getting to know how the whole process works. SO far so good until I couldn't get the folio preview to work:( Can anyone offer some suggestions as to what I could do, or what I may NOT be doing, or doing wrong?

       

      Thank you kindly in advance,

       

      Christine

       

      I am working on a Mac with Lion OS, InDesign CS5.5.

        • 1. Re: Folio preview not working:(*
          Ciellana Community Member

          Okay, it looks like the Adobe Content Viewer is not installed. My first very obvious clue was when I received this error message when trying to preview:

          "An error has occurred while generating article preview. Could not find the Adobe® Content Viewer.

           

          So I tried to reinstall it by drilling down in the Folio Producer installer (AdobeDigitalPublishing-mul > payloads > AdobeContentViewer-mul > AdobeContentViewer.air) but was not able to because I am now getting THIS following message:

          "This application cannot be installed because this installer has been mis-configured. Please contact the application author for assistance."

           

          Can anyone help me out with trying to solve this?

          • 2. Re: Folio preview not working:(*
            Ciellana Community Member

            Okay...I FINALLY got everything working. I uninstalled and reinstalled Adobe Air. I don't know if that helped as I think I was still unable to manually install Adobe Content Viewer at that point. (Reinstalling the Folio Tools would still not install Adobe Content Viewer either.) The only way I finally got everything to work was by creating a new folder inside Applications and choosing to install the Adobe Content Viewer into THAT folder instead of to the default Adobe folder. Ta-da!! That seemed to do it! I then moved the Adobe Content Viewer into the Adobe folder and now all is working perfectly. I have NO idea why it just would not install into the Adobe folder but at least everything is working now. Hope this helps someone!