3 Replies Latest reply on Sep 15, 2012 7:15 PM by GregElliott

    No playback in PP CS5.0.3, worked fine several weeks ago...

    nortiks

      I am unable to get a timeline to playback in PP CS5.0.3 with either existing or new projects (Win 7) on any source video, whether out of my Canon 5D2, Sony CX550, or simple AVI. The last time I used PP was several weeks ago and it was working fine then.

       

      Everything seems to be working fine except playback. Spacebar will toggle to the play button on the video monitor window but nothing else happens, same if clicking the play button. It will render a timeline when pressing enter but the playback afterwards doesn't happen. The video monitor displays the video as expected when dragging the cursor bar on the timeline.

       

      I tried the sledge hammer approach of deactivating, uninstalling, reinstalling, re-updating and get the same results. I also tried CS5.0.0 before updating and got the same results.

       

      No viruses and very little other software on my studio box, and no new software other than Windows updates and NVidia driver since the last time PP was working.

       

      Anyone have any ideas??

       

      Thanks in advance for any suggestions.

        • 1. Re: No playback in PP CS5.0.3, worked fine several weeks ago...
          shooternz Level 6

          Just been thru something very similar in CS5.5 (fully updated). Windows 7

           

          The transport controls were showing that the video should have been playing but the monitors were not displaying running footage.

           

          This was also affecting Windows Media Player as well as Audition.  Quicktime was o.k but flaky.

           

          After some trial and error  and a lot of messing around with drivers and uninstalling stuff...I believe I narrowed it down to my audio card ( M-Audio Delta).

           

          Disabling it  (today) seems to be working and I am now using audio from the HD Audio (onboard card).

           

          Fingers crossed at the moment.

          1 person found this helpful
          • 2. Re: No playback in PP CS5.0.3, worked fine several weeks ago...
            nortiks Level 1

            Shooternz.

             

            Many thanks for the suggestion, it turned out to be closely related to my problem. I checked the audio driver setting in Pr and it had somehow gotten set to "Premier Pro WDM Sound". I set it back on "EMU ASIO" and all is well now.

             

            Best regards,

            nortiks

            • 3. Re: No playback in PP CS5.0.3, worked fine several weeks ago...
              GregElliott

              Other users may be interested to know I had the same problem and tried troubleshooting every which way - including the sledgehammer approach.  I have done three re-installs, Adobe clean sweep, registry edits - The WORKS!

              I couldn't understand why an audio card issue would be related, so I never tried it.  I had both a VIA chipset audio and an Nvidia HD audio set up, as well as a bluetooth audio drive.  I disabled everything except the VIA and viola! the play-stop button works once more.

               

              Thank you so much, shooternz.