4 Replies Latest reply on Apr 23, 2012 7:05 AM by heycupcake85

    Plugin error when trying to open older indesign files

    heycupcake85

      Ive been looking through old posts etc, but I cant seem toe find out how I can update this mysterious plugin that will allow me to open files from older versions of indesign in my cs5.5 version of indesign.

      Is this even possible? If so, please could someone tell me where i can download or update said plugin to be able to open those older files

       

      Thanks muchos!