10 Replies Latest reply on Aug 28, 2006 8:25 AM by Newsgroup_User

    Trouble Putting updated pages.

    Level 7
      I hope I can explain myself clearly. I've made changes to four pages with a
      relatively small site. When I look at the site with FF or IE the changes are
      not showing. But if I open the pages in the Remote site they are correct
      even though the Modified Date is not yet correct. I did try a Refresh. A
      Test of the site definition shows that I am connected to the server
      successfully. (with Passive FTP)
      Hopefully you won't tell me to dump my cache!
      I'll probably need to contact the host tomorrow?

      --
      Eleanor T. Culling
      Leavenworth, WA
      Enjoy my photography at
      www.eleanorstravels.com


        • 1. Re: Trouble Putting updated pages.
          Level 7
          Eleanor,
          Do you want to send me a link and tell me the changes I need to look for? I
          can tell you if I see it correctly. I would hate to tell you to dump the
          cache... ;)

          Kat

          "E. T. Culling" <etcetc@notatcrcwnet.com> wrote in message
          news:ectojv$1b4$1@forums.macromedia.com...
          >I hope I can explain myself clearly. I've made changes to four pages with a
          >relatively small site. When I look at the site with FF or IE the changes
          >are not showing. But if I open the pages in the Remote site they are
          >correct even though the Modified Date is not yet correct. I did try a
          >Refresh. A Test of the site definition shows that I am connected to the
          >server successfully. (with Passive FTP)
          > Hopefully you won't tell me to dump my cache!
          > I'll probably need to contact the host tomorrow?
          >
          > --
          > Eleanor T. Culling
          > Leavenworth, WA
          > Enjoy my photography at
          > www.eleanorstravels.com
          >


          • 2. Re: Trouble Putting updated pages.
            Level 7
            Yes, I should have done that in the first place:
            http://www.wolfesplace.com/ Under 'Welcome to our Vacation Home' there
            should be red text with info. about new owners:
            "This property is now under new management. For more
            information call toll-free 1-877-548-0744 and/or visit their website."

            --
            Eleanor T. Culling
            Leavenworth, WA
            Enjoy my photography at
            www.eleanorstravels.com
            "Kat" <kathryn_olds5@msn.com> wrote in message
            news:ectos1$1h1$1@forums.macromedia.com...
            > Eleanor,
            > Do you want to send me a link and tell me the changes I need to look for?
            > I can tell you if I see it correctly. I would hate to tell you to dump the
            > cache... ;)
            >
            > Kat
            >
            > "E. T. Culling" <etcetc@notatcrcwnet.com> wrote in message
            > news:ectojv$1b4$1@forums.macromedia.com...
            >>I hope I can explain myself clearly. I've made changes to four pages with
            >>a relatively small site. When I look at the site with FF or IE the changes
            >>are not showing. But if I open the pages in the Remote site they are
            >>correct even though the Modified Date is not yet correct. I did try a
            >>Refresh. A Test of the site definition shows that I am connected to the
            >>server successfully. (with Passive FTP)
            >> Hopefully you won't tell me to dump my cache!
            >> I'll probably need to contact the host tomorrow?
            >>
            >> --
            >> Eleanor T. Culling
            >> Leavenworth, WA
            >> Enjoy my photography at
            >> www.eleanorstravels.com
            >>
            >
            >


            • 3. Re: Trouble Putting updated pages.
              Level 7


              > Under 'Welcome to our Vacation Home' there
              > should be red text with info. about new owners:
              > "This property is now under new management. For more
              > information call toll-free 1-877-548-0744 and/or visit their website."

              It's not there-
              Welcome to our Vacation Home

              Situated and designed to provide a fun, relaxing
              and renewing get-away experience.
              * Easy 15 minute walk to Downtown Leavenworth
              * Wooded setting on the Wenatchee River
              * Four Bedrooms, three Bathrooms, including spacious Master Suite
              * Large Family and Activity Rooms
              * Fully Equiped Modern Kitchen
              * Large Stone Gas Log Fireplace
              * Expansive Covered Porch
              * Barbecue & Hot tub


              Questions-
              Have you uploaded with the current site definition before?

              Are you sure the remote info is correct, and is set to the correct remote
              folder? (to check- expand the Files Panel, and connect.
              In the remote side- are there ANY folders you didn't create that have folder
              names like public_html or www or httpdocs or site or ???


              • 4. Re: Trouble Putting updated pages.
                Level 7
                Did you possibly rename the file before uploading? What I'm pulling from the
                server does not show the changes you made. If the only file on the server is
                the one you uploaded then that is what I should be seeing.

                If you open the Remote file in Dreamweaver and it has the changed info, I
                can't see how it could open up the old info. Thinking out loud...

                Kat


                "E. T. Culling" <etcetc@notatcrcwnet.com> wrote in message
                news:ectp7i$1uf$1@forums.macromedia.com...
                > Yes, I should have done that in the first place:
                > http://www.wolfesplace.com/ Under 'Welcome to our Vacation Home' there
                > should be red text with info. about new owners:
                > "This property is now under new management. For more
                > information call toll-free 1-877-548-0744 and/or visit their website."
                >
                > --
                > Eleanor T. Culling
                > Leavenworth, WA
                > Enjoy my photography at
                > www.eleanorstravels.com
                > "Kat" <kathryn_olds5@msn.com> wrote in message
                > news:ectos1$1h1$1@forums.macromedia.com...
                >> Eleanor,
                >> Do you want to send me a link and tell me the changes I need to look for?
                >> I can tell you if I see it correctly. I would hate to tell you to dump
                >> the cache... ;)
                >>
                >> Kat
                >>
                >> "E. T. Culling" <etcetc@notatcrcwnet.com> wrote in message
                >> news:ectojv$1b4$1@forums.macromedia.com...
                >>>I hope I can explain myself clearly. I've made changes to four pages with
                >>>a relatively small site. When I look at the site with FF or IE the
                >>>changes are not showing. But if I open the pages in the Remote site they
                >>>are correct even though the Modified Date is not yet correct. I did try a
                >>>Refresh. A Test of the site definition shows that I am connected to the
                >>>server successfully. (with Passive FTP)
                >>> Hopefully you won't tell me to dump my cache!
                >>> I'll probably need to contact the host tomorrow?
                >>>
                >>> --
                >>> Eleanor T. Culling
                >>> Leavenworth, WA
                >>> Enjoy my photography at
                >>> www.eleanorstravels.com
                >>>
                >>
                >>
                >
                >


                • 5. Re: Trouble Putting updated pages.
                  Level 7
                  Thank you!!
                  Answers In-line

                  --
                  Eleanor T. Culling
                  Leavenworth, WA
                  Enjoy my photography at
                  www.eleanorstravels.com
                  "Alan" <dont_mail_me_period@macromedia.com> wrote in message
                  news:C117E341.2A1F9D%dont_mail_me_period@macromedia.com...
                  >
                  >
                  >> Under 'Welcome to our Vacation Home' there
                  >> should be red text with info. about new owners:
                  >> "This property is now under new management. For more
                  >> information call toll-free 1-877-548-0744 and/or visit their website."
                  >
                  > It's not there-
                  > Welcome to our Vacation Home
                  >
                  > Questions-
                  > Have you uploaded with the current site definition before? YES
                  >
                  > Are you sure the remote info is correct, and is set to the correct remote
                  > folder? (to check- expand the Files Panel, and connect. YES
                  > In the remote side- are there ANY folders you didn't create that have
                  > folder
                  > names like public_html or www or httpdocs or site or ??? NO
                  >
                  >


                  • 6. Re: Trouble Putting updated pages.
                    Level 7
                    Thanks also!
                    First question.... NO
                    Yes, I'm stumped also.

                    --
                    Eleanor T. Culling
                    Leavenworth, WA
                    Enjoy my photography at
                    www.eleanorstravels.com
                    "Kat" <kathryn_olds5@msn.com> wrote in message
                    news:ectq7v$2sk$1@forums.macromedia.com...
                    > Did you possibly rename the file before uploading? What I'm pulling from
                    > the server does not show the changes you made. If the only file on the
                    > server is the one you uploaded then that is what I should be seeing.
                    >
                    > If you open the Remote file in Dreamweaver and it has the changed info, I
                    > can't see how it could open up the old info. Thinking out loud...
                    >
                    > Kat
                    >
                    >
                    > "E. T. Culling" <etcetc@notatcrcwnet.com> wrote in message
                    > news:ectp7i$1uf$1@forums.macromedia.com...
                    >> Yes, I should have done that in the first place:
                    >> http://www.wolfesplace.com/ Under 'Welcome to our Vacation Home' there
                    >> should be red text with info. about new owners:
                    >> "This property is now under new management. For more
                    >> information call toll-free 1-877-548-0744 and/or visit their website."
                    >>
                    >> --
                    >> Eleanor T. Culling
                    >> Leavenworth, WA
                    >> Enjoy my photography at
                    >> www.eleanorstravels.com
                    >> "Kat" <kathryn_olds5@msn.com> wrote in message
                    >> news:ectos1$1h1$1@forums.macromedia.com...
                    >>> Eleanor,
                    >>> Do you want to send me a link and tell me the changes I need to look
                    >>> for? I can tell you if I see it correctly. I would hate to tell you to
                    >>> dump the cache... ;)
                    >>>
                    >>> Kat
                    >>>
                    >>> "E. T. Culling" <etcetc@notatcrcwnet.com> wrote in message
                    >>> news:ectojv$1b4$1@forums.macromedia.com...
                    >>>>I hope I can explain myself clearly. I've made changes to four pages
                    >>>>with a relatively small site. When I look at the site with FF or IE the
                    >>>>changes are not showing. But if I open the pages in the Remote site they
                    >>>>are correct even though the Modified Date is not yet correct. I did try
                    >>>>a Refresh. A Test of the site definition shows that I am connected to
                    >>>>the server successfully. (with Passive FTP)
                    >>>> Hopefully you won't tell me to dump my cache!
                    >>>> I'll probably need to contact the host tomorrow?
                    >>>>
                    >>>> --
                    >>>> Eleanor T. Culling
                    >>>> Leavenworth, WA
                    >>>> Enjoy my photography at
                    >>>> www.eleanorstravels.com
                    >>>>
                    >>>
                    >>>
                    >>
                    >>
                    >
                    >


                    • 7. Re: Trouble Putting updated pages.
                      Level 7
                      Eleanor,
                      Did you try opening the Remote file in DW and checking for the changes?
                      Where is the file located in the Remote Site? What is the root folder?

                      Kat

                      "E. T. Culling" <etcetc@notatcrcwnet.com> wrote in message
                      news:ectqoq$3dn$1@forums.macromedia.com...
                      > Thanks also!
                      > First question.... NO
                      > Yes, I'm stumped also.
                      >
                      > --
                      > Eleanor T. Culling
                      > Leavenworth, WA
                      > Enjoy my photography at
                      > www.eleanorstravels.com
                      > "Kat" <kathryn_olds5@msn.com> wrote in message
                      > news:ectq7v$2sk$1@forums.macromedia.com...
                      >> Did you possibly rename the file before uploading? What I'm pulling from
                      >> the server does not show the changes you made. If the only file on the
                      >> server is the one you uploaded then that is what I should be seeing.
                      >>
                      >> If you open the Remote file in Dreamweaver and it has the changed info, I
                      >> can't see how it could open up the old info. Thinking out loud...
                      >>
                      >> Kat
                      >>
                      >>
                      >> "E. T. Culling" <etcetc@notatcrcwnet.com> wrote in message
                      >> news:ectp7i$1uf$1@forums.macromedia.com...
                      >>> Yes, I should have done that in the first place:
                      >>> http://www.wolfesplace.com/ Under 'Welcome to our Vacation Home' there
                      >>> should be red text with info. about new owners:
                      >>> "This property is now under new management. For more
                      >>> information call toll-free 1-877-548-0744 and/or visit their website."
                      >>>
                      >>> --
                      >>> Eleanor T. Culling
                      >>> Leavenworth, WA
                      >>> Enjoy my photography at
                      >>> www.eleanorstravels.com
                      >>> "Kat" <kathryn_olds5@msn.com> wrote in message
                      >>> news:ectos1$1h1$1@forums.macromedia.com...
                      >>>> Eleanor,
                      >>>> Do you want to send me a link and tell me the changes I need to look
                      >>>> for? I can tell you if I see it correctly. I would hate to tell you to
                      >>>> dump the cache... ;)
                      >>>>
                      >>>> Kat
                      >>>>
                      >>>> "E. T. Culling" <etcetc@notatcrcwnet.com> wrote in message
                      >>>> news:ectojv$1b4$1@forums.macromedia.com...
                      >>>>>I hope I can explain myself clearly. I've made changes to four pages
                      >>>>>with a relatively small site. When I look at the site with FF or IE the
                      >>>>>changes are not showing. But if I open the pages in the Remote site
                      >>>>>they are correct even though the Modified Date is not yet correct. I
                      >>>>>did try a Refresh. A Test of the site definition shows that I am
                      >>>>>connected to the server successfully. (with Passive FTP)
                      >>>>> Hopefully you won't tell me to dump my cache!
                      >>>>> I'll probably need to contact the host tomorrow?
                      >>>>>
                      >>>>> --
                      >>>>> Eleanor T. Culling
                      >>>>> Leavenworth, WA
                      >>>>> Enjoy my photography at
                      >>>>> www.eleanorstravels.com
                      >>>>>
                      >>>>
                      >>>>
                      >>>
                      >>>
                      >>
                      >>
                      >
                      >


                      • 8. Re: Trouble Putting updated pages.
                        Level 7


                        > Thank you!!
                        > Answers In-line

                        sorry but i don't see any answers.

                        a) have you successfully uploaded with the current site def?
                        a-dash-1) sure there haven't been any changes since?

                        b) Are you sure the remote info is correct, and is set to the correct remote
                        folder? (to check- expand the Files Panel, and connect.
                        In the remote side- are there ANY folders you didn't create that have folder
                        names like public_html or www or httpdocs or site or ???


                        Just making sure, one sure the site is correctly defined. A common thing is
                        for it to get defined to an upper level level private folder on the hosting

                        • 9. Re: Trouble Putting updated pages.
                          Level 7
                          The changes are there when I open the pages on the Remote side.
                          Second question ... YES.
                          I about to call the host.

                          --
                          Eleanor T. Culling
                          Leavenworth, WA
                          Enjoy my photography at
                          www.eleanorstravels.com
                          "Kat" <kathryn_olds5@msn.com> wrote in message
                          news:ectqvf$3i7$1@forums.macromedia.com...
                          > Eleanor,
                          > Did you try opening the Remote file in DW and checking for the changes?
                          > Where is the file located in the Remote Site? What is the root folder?
                          >
                          > Kat
                          >
                          > "E. T. Culling" <etcetc@notatcrcwnet.com> wrote in message
                          > news:ectqoq$3dn$1@forums.macromedia.com...
                          >> Thanks also!
                          >> First question.... NO
                          >> Yes, I'm stumped also.
                          >>
                          >> --
                          >> Eleanor T. Culling
                          >> Leavenworth, WA
                          >> Enjoy my photography at
                          >> www.eleanorstravels.com
                          >> "Kat" <kathryn_olds5@msn.com> wrote in message
                          >> news:ectq7v$2sk$1@forums.macromedia.com...
                          >>> Did you possibly rename the file before uploading? What I'm pulling from
                          >>> the server does not show the changes you made. If the only file on the
                          >>> server is the one you uploaded then that is what I should be seeing.
                          >>>
                          >>> If you open the Remote file in Dreamweaver and it has the changed info,
                          >>> I can't see how it could open up the old info. Thinking out loud...
                          >>>
                          >>> Kat
                          >>>
                          >>>
                          >>> "E. T. Culling" <etcetc@notatcrcwnet.com> wrote in message
                          >>> news:ectp7i$1uf$1@forums.macromedia.com...
                          >>>> Yes, I should have done that in the first place:
                          >>>> http://www.wolfesplace.com/ Under 'Welcome to our Vacation Home' there
                          >>>> should be red text with info. about new owners:
                          >>>> "This property is now under new management. For more
                          >>>> information call toll-free 1-877-548-0744 and/or visit their website."
                          >>>>
                          >>>> --
                          >>>> Eleanor T. Culling
                          >>>> Leavenworth, WA
                          >>>> Enjoy my photography at
                          >>>> www.eleanorstravels.com
                          >>>> "Kat" <kathryn_olds5@msn.com> wrote in message
                          >>>> news:ectos1$1h1$1@forums.macromedia.com...
                          >>>>> Eleanor,
                          >>>>> Do you want to send me a link and tell me the changes I need to look
                          >>>>> for? I can tell you if I see it correctly. I would hate to tell you to
                          >>>>> dump the cache... ;)
                          >>>>>
                          >>>>> Kat
                          >>>>>
                          >>>>> "E. T. Culling" <etcetc@notatcrcwnet.com> wrote in message
                          >>>>> news:ectojv$1b4$1@forums.macromedia.com...
                          >>>>>>I hope I can explain myself clearly. I've made changes to four pages
                          >>>>>>with a relatively small site. When I look at the site with FF or IE
                          >>>>>>the changes are not showing. But if I open the pages in the Remote
                          >>>>>>site they are correct even though the Modified Date is not yet
                          >>>>>>correct. I did try a Refresh. A Test of the site definition shows that
                          >>>>>>I am connected to the server successfully. (with Passive FTP)
                          >>>>>> Hopefully you won't tell me to dump my cache!
                          >>>>>> I'll probably need to contact the host tomorrow?
                          >>>>>>
                          >>>>>> --
                          >>>>>> Eleanor T. Culling
                          >>>>>> Leavenworth, WA
                          >>>>>> Enjoy my photography at
                          >>>>>> www.eleanorstravels.com
                          >>>>>>
                          >>>>>
                          >>>>>
                          >>>>
                          >>>>
                          >>>
                          >>>
                          >>
                          >>
                          >
                          >


                          • 10. Re: Trouble Putting updated pages.
                            Level 7
                            It was a permissions problem with the host. A server had crashed and they
                            hadn't setup the new one for this site correctly!!

                            Thanks for your help.

                            --
                            Eleanor T. Culling
                            Leavenworth, WA
                            Enjoy my photography at
                            www.eleanorstravels.com
                            "Kat" <kathryn_olds5@msn.com> wrote in message
                            news:ectqvf$3i7$1@forums.macromedia.com...
                            > Eleanor,
                            > Did you try opening the Remote file in DW and checking for the changes?
                            > Where is the file located in the Remote Site? What is the root folder?
                            >
                            > Kat
                            >
                            > "E. T. Culling" <etcetc@notatcrcwnet.com> wrote in message
                            > news:ectqoq$3dn$1@forums.macromedia.com...
                            >> Thanks also!
                            >> First question.... NO
                            >> Yes, I'm stumped also.
                            >>
                            >> --
                            >> Eleanor T. Culling
                            >> Leavenworth, WA
                            >> Enjoy my photography at
                            >> www.eleanorstravels.com
                            >> "Kat" <kathryn_olds5@msn.com> wrote in message
                            >> news:ectq7v$2sk$1@forums.macromedia.com...
                            >>> Did you possibly rename the file before uploading? What I'm pulling from
                            >>> the server does not show the changes you made. If the only file on the
                            >>> server is the one you uploaded then that is what I should be seeing.
                            >>>
                            >>> If you open the Remote file in Dreamweaver and it has the changed info,
                            >>> I can't see how it could open up the old info. Thinking out loud...
                            >>>
                            >>> Kat
                            >>>
                            >>>
                            >>> "E. T. Culling" <etcetc@notatcrcwnet.com> wrote in message
                            >>> news:ectp7i$1uf$1@forums.macromedia.com...
                            >>>> Yes, I should have done that in the first place:
                            >>>> http://www.wolfesplace.com/ Under 'Welcome to our Vacation Home' there
                            >>>> should be red text with info. about new owners:
                            >>>> "This property is now under new management. For more
                            >>>> information call toll-free 1-877-548-0744 and/or visit their website."
                            >>>>
                            >>>> --
                            >>>> Eleanor T. Culling
                            >>>> Leavenworth, WA
                            >>>> Enjoy my photography at
                            >>>> www.eleanorstravels.com
                            >>>> "Kat" <kathryn_olds5@msn.com> wrote in message
                            >>>> news:ectos1$1h1$1@forums.macromedia.com...
                            >>>>> Eleanor,
                            >>>>> Do you want to send me a link and tell me the changes I need to look
                            >>>>> for? I can tell you if I see it correctly. I would hate to tell you to
                            >>>>> dump the cache... ;)
                            >>>>>
                            >>>>> Kat
                            >>>>>
                            >>>>> "E. T. Culling" <etcetc@notatcrcwnet.com> wrote in message
                            >>>>> news:ectojv$1b4$1@forums.macromedia.com...
                            >>>>>>I hope I can explain myself clearly. I've made changes to four pages
                            >>>>>>with a relatively small site. When I look at the site with FF or IE
                            >>>>>>the changes are not showing. But if I open the pages in the Remote
                            >>>>>>site they are correct even though the Modified Date is not yet
                            >>>>>>correct. I did try a Refresh. A Test of the site definition shows that
                            >>>>>>I am connected to the server successfully. (with Passive FTP)
                            >>>>>> Hopefully you won't tell me to dump my cache!
                            >>>>>> I'll probably need to contact the host tomorrow?
                            >>>>>>
                            >>>>>> --
                            >>>>>> Eleanor T. Culling
                            >>>>>> Leavenworth, WA
                            >>>>>> Enjoy my photography at
                            >>>>>> www.eleanorstravels.com
                            >>>>>>
                            >>>>>
                            >>>>>
                            >>>>
                            >>>>
                            >>>
                            >>>
                            >>
                            >>
                            >
                            >