4 Replies Latest reply: Apr 24, 2012 6:24 AM by david artman designs RSS

    Omega in Special Symbols

    Stuart Wilkie

      Has anyone worked out a way of having Omega (Ohm symbol) in the Special Symbol drop down list? I have followed previous posts where you have it appear as the letter W and then change the font set to Symbol, but was wondering if anyone knew how to eliminate the changing of the font. I use it a lot and am trying to make it more straightforward.

       

      Thanks in anticipation.

       

      Stu

        • 1. Re: Omega in Special Symbols
          david artman designs Community Member

          If you are using a version of FM that supports Unicode fonts, then omega (Ω) is within any well-constructed, complete Unicode font (it being part of the Greek alphabet).

           

          So... you could copy it from the Character Map (or this post!) and then Paste Special it as "Text".

           

          Or better still, paste it into a Variable, and then you can place it easily with Alt+S, V, Enter or Esc, S, V, Enter (assuming that it was the last variable that you placed); or press Ctrl+0 (zero) and then type the variable name until it appears in the lower left corner of the status bar, then press Enter. Try to choose a variable name that will be unique by its first letter or two, to speed up this process further.

          • 2. Re: Omega in Special Symbols
            Stuart Wilkie Community Member

            David,

             

            Thanks for this answer, this is certainly easier using a variable. The problem with pasting it from the Character map is that straight pasting it means it has an extra space and has to be formatted, while paste special turns it into a question mark. I was still hoping to find a way to use the drop down though. Hard to believe that Adobe thinks this character isn't used enough to warrant its own code.

             

            Thanks again

             

            Stu

            • 3. Re: Omega in Special Symbols
              Harry28586 Community Member

              HI Stu,

               

              Have you tried and search for omega under File-->Utilities-->Character Palette?

               

               

              Regards,

              Harpreet.

              • 4. Re: Omega in Special Symbols
                david artman designs Community Member

                Stuart, I've not seen what you describe (in FM8, Win7) with either Character Map or Paste Special. But I'll speculate:

                 

                * Extra space: If you double-clicked to get the omega in the Characters to copy field, it might be that there was already a space there, which is picked up by the Copy button.

                 

                * Question mark: Almost certainly, that means the font in your style isn't a complete Unicode font. Can you find omega in that font in the Character Map? (I just grabbed it from Tahoma, at random, to paste it into the post above and to test in FM.)

                 

                Should you continue to experience what you describe, I'd become suspicious of the font, Windows language or code page settings, or something similarly esoteric. It doesn't sound like an FM issue.