0 Replies Latest reply on Apr 24, 2012 3:13 PM by TwitchOSX

    Font from G5 won't open on Mac Pro. I get a permission error but it's unlocked!

    TwitchOSX Level 1

      I just moved a font over from our old G5 for a project I'm working on in InDesign on our new Mac Pro and it won't install into Suitcase Fusion 4. So, I tried double clicking on the font to see if it would install into Font Book and I get this:

       

      You do not have permission to open the document CREM1.TTF.

      Contact your oputer or network administrator for assistance.

       

      So, I check the properties on the font and "Everyone" was set to "None" for the Privilege. So, I changed that to Read & Write and I still get the same error when I try to double click on it. Over on the G5 I changed the Privilege there and sent back to the Mac Pro. Same thing.

       

      I double click on the font on the G5 and it opens up Font Book like it should. So what the heck? Why can't I get access to this dang font on the Mac Pro? Any thoughts?

       

      10.7.3