11 Replies Latest reply: Jul 2, 2012 11:11 AM by ntreuter RSS

    LR4 doesn't import video files .avi and cannot playback

    marco.scarinci

      Hello,

      I have a big issue with my brand new Lightroom 4.

      I've been working on my updated catalog (from LR3) very well, since I tried to import fotos and videos from my second camera (olympus E-PL1).

      This "old" catalog contains RAW files (NEF and ORF), Jpeg and Video files (.avi).

      In LR3 I had no problems in importing video file and in playing the back with the external player.

      Now in LR4 is a real disaster!

       

      I cannot even import .avi files properly.

      LR is importing fotos but is giving a failure message on most of the video (avi) file.

      Sometimes it imports just few videos and sometimes none of them.

      I've tried to import them in differnt way: from camera directly, from a card reader, from an external drive and even from the c: hard drive. i've tried to move, and to add them in catalog. NO WAY!

      I've also tried to clean the video cache: no changes. To disable GL accelerator: no results. I have no further idea.

       

      I can play these video files in all applications, from WMP to Quicktime. I have also Vlan installed.

       

      Furthermore, while trying to import or playback videos. LR4 is slowing up in a very strange way. And sometime is crashing the last imported session (files not foud)

      I've tried to reinstall it, but I didn't see any different result.

       

      I've searched everywhere in the web for a possible solution, but I didn't find anything.

       

      Avi file I'm talking about are coming from a olympus camera E-PL1, they are in 720p.

       

      Please help me, beacuse I am very disappointed wih thios new video feature.

      Thank you in advance!

       

      Marco