24 Replies Latest reply on May 3, 2012 11:48 AM by RjL190365

    AVCHD and Premiere...slow going

    RByds4te

      Hey guys,

       

      After some time I've managed to stabilize my computer (with some help ).

       

      I'm having some trouble though...

       

      I can't seem to get my AVCHD files to scrub smoothly in Pp5.5. I'm beginning to believe that the fault lies with Pp5.5 itself, not my hardware or settings.

       

      My software is up-to-date v5.5.2.

       

      I've gone through Harm's tune tips and have changed almost everything except creating a new page file.

       

      I've searched the forums, but have not found a fix for this problem.

       

      I'm also having issues with certain features when creating titles. Such as: slow feedback when changing the "degree" of the text (it takes sometime for the degree number to change onscreen...basically jumps around). When scrubbing the linear gradient option, I'm also seeing some lagging. I've circled the areas in RED on the image below.

       

      I've included some screen shots in order to help you guys help me......let me know if you need any more info.

       

      This is driving me bonkers.

       

       

      Computer specs:

       

      Adobe PP CS5.5

       

      OS: Windows 7 Pro

       

      CPU: Intel Core i7 3930K 3.2GHz

       

      CPU cooling: intel liquid cooling solution

       

      Motherboard: ASUS P9X79 Pro

       

      Memory: 32GB Samsung 1.35v

       

      GPU: ASUS GTX 570 1280mb

       

      Boot Drive: 180GB corasir Force GT SSD

       

      Storage: Seagate 7200rpm 1TB HDD x2 RAID 0

       

      PSU: Cooler Master 1000w Pro Gold

       

      Optical Drive: pioneer

       

      Case: Fractal Designs Full Tower (1) 180mm fan + (3) 140mm fans + (1) 120mm fan

       

      AVCHDprb1.jpg AVCHDprb2.jpg AVCHDprb3.jpg AVCHDprb4.jpg AVCHDprb5.jpg