3 Replies Latest reply on Apr 30, 2012 5:08 PM by Johnrh76

    Mpeg2-lines, h264 no lines

    Johnrh76 Level 1

      When I render with mpeg2 the lines that appeared on my footage timeline, don't dissaspear. But I discovered when I use h264, they do disappear. Word to the wise, plus wondering if I'm not using mpeg2 settings properly, I just use the regular settings?

        • 1. Re: Mpeg2-lines, h264 no lines
          SAFEHARBOR11 Most Valuable Participant

          Just guessing, but maybe you are talking about interlacing lines? If starting with interlaced footage, and encoding output to be viewed ON a computer screen (and online), then in Media Encoder, FIELDS should be set to PROGRESSIVE. This is deinterlaced. If making a DVD from interlaced material, leave fields alone for interlaced viewing on a TV.

           

          Jeff Pulera

          Safe Harbor Computers

          • 2. Re: Mpeg2-lines, h264 no lines
            Jim_Simon Level 8

            When exporting using the H.264 settings, your output will be deinterlaced, whether or not you want it to be.  In order to get interlaced output using that codec, you need to choose an H.264 Blu-ray setting.

             

            Whether or not you want it interlaced will depend on your deliverable.

            • 3. Re: Mpeg2-lines, h264 no lines
              Johnrh76 Level 1

              I'm not sure what interlaced lines or deliverables are technically. But the lines aren't on the original footage, and they are crossed lines that move. I think The other footage is a bit affected as well. Also I feel like the way the footage grows in size when I put it on the timeline,after I resize it it is changed also.

               

              Any idea how to make mpeg2dvd not have interlaced? Its a film to be watched on both tv and computers.I would love to not reimport, but the whole file will only render in peices.