7 Replies Latest reply on Sep 21, 2012 7:59 AM by Emiliano Molina

    InDesign 5.5 isn't loading complete font packages

    gravesc@sou.edu

      I've searched everywhere for an answer to this. 

       

      I'm using Windows 7, on a PC, with Adobe InDesign 5.5 version 7.5.  I'm on a network at a university, and I have a feeling this might be jeopardizing my software.

       

      When I was using Windows XP with the same version of InDesign I didn't have this problem.  Here's what I'm seeing: when I open a new document in InDesign and want to use Arial Narrow, I cannot make Arial Narrow bold, italic, or anything else any longer.  I used to be able to on Windows XP.  When I go to the fonts menu, I get an Arial family.  It's my only choice.  I click on this, and in the next drop down box I only have the following options: "narrow, regular, bold, italic, bold italic".  So the missing options are "narrow bold, narrow italic, narrow bold italic".

       

      In my system fonts folder I have an Arial family with all 8 different options.  When I go into a different program like Word for example, Arial shows up as an open type font where there is an arial option and an arial narrow option.  Both can be put into bold, italic, or whatever. 

       

      What's happening here?  Any ideas?  I've tried loading the specific arial narrow fonts into the InDesign fonts folder, I've tried taking them out again, I've tried removing all Arial fonts from the system and only installing True Type fonts, nothing seems to work. This is a real pain, and my IT department can't figure it out.

       

      Thanks in advance,