3 Replies Latest reply on May 4, 2012 3:06 PM by dinosaur valentine

    InDesign CS5 crashes when I try to do anything with a certain 5 pages in document (even scroll past)

    dinosaur valentine

      I'm having issues with five pages within an InDesign document. 


      I was trying to export a document to PDF, but a couple of images weren't showing up on a couple of pages.  So I tried exporting to PDF in a couple of different ways to see if that would help.  It didn't.  Instead, InDesign started crashing constantly.  Turning Preflight off helped with that, and I was able to clear out any other potential problems (potentially problematic PDFs placed in the document, .eps images).  I tried exporting as .idml, but it created 4 kb files that couldn't be opened; I think InDesign was crashing before the file could finish exporting.  Now that I can get the document open for extended periods of time, I've tried exporting as a .idml file again, and it gets to 83% complete and doesn't finish.


      I started trying to export as PDF again, and by exporting parts of the document, I was able to narrow the problem down to pages 162-166.  I don't know what's different about these pages.  I have the PDF that I managed to export successfully before it started crashing constantly (the one with the missing images--and to clarify, these missing images aren't on any of the problem pages, so it appears to be an unrelated issue), and from looking at those pages, I can't see what the issue is.

      p. 162 - text and a table

      p. 163 - text and an image

      p. 164 - text

      p. 165 - text and an image

      p. 166 - text


      I can't even scroll past these pages.  Even in the Pages sidebar.  It crashes. Here is the crash log from when I tried to scroll past.  http://pastebin.com/B7ax4cAx

      Here's a crash report for when I try to export those pages to PDF:  http://pastebin.com/E6dA1igA


      I'm using CS5 on OS X 10.5.8.  When I started having these problems, I realized that I hadn't updated InDesign in awhile, so I updated to the latest.  I'm using 7.0.4 now.