5 Replies Latest reply on May 5, 2012 12:12 PM by Melanpan

    Premiere cs5.5 'hangs' when capturing 720p@59.82 uncompressed

    Melanpan

      Hello,

       

      I've being recording with my BlackMagic Intensity Pro for weeks, and all these recordings were done uncompressed.

      Everything went fine until last night when I tried to record, three seconds or so after hitting the record button the preview window just hangs on the last frame.

      The recording itself is only three seconds long as well.

       

      I thought to myself, no biggie I'll just reinstall windows since I was planning on doing that anyway. But the problem didn't disapear at all.

      So I started to try things out,  everything seems to go fine with DVCPROHD. I haven't tried motion jpeg yet. But to be honest, I don't want to use those two formats.

      So I tried to record with BlackMagic Media Express, which went just fine. (Funnily enough it complaint there were dropped frames when recording to my SSD, but when recording to a 2TB hdd it said nothing.)

       

      I sortof need to have this sorted out before Monday since I have need to have some recordings done by then, hence I'm asking you guys to help me think of a solution for this.

      I could try to test the capture card in a older Q6600, but it's harddrives are too slow for uncompressed.

       

      Specifications:
      Intel core i7 2600k 3,4Ghz @ 4,3Ghz

      Gigabyte Z68X-ud3h-b3
      12GB DDR3 1600Mhz

      Samsung SSD 830 (OS/Applications)

      Samsung HDS723020BLA642 2TB (Recordings and documents)

      Nvidia Geforce 560TI & Intel GMA 3000
      Blackmagic Intensity Pro

       

      Adobe Premiere CS5.5

      Windows 7 ultimate x64 (Not 100% updated yet, previous installation was)