Skip navigation
integral D
Currently Being Moderated

All my desktop icons are Adobe Reader icons, can't access related files

May 26, 2010 12:12 PM

I was trying to open a file this morning, and when a pop-menu asked what application I wanted to choose (from a list) to open it, I clicked on Adobe Reader - just as a guess.   After that,  just about all my desktop icons are Adobe icons, and when I click on them, the pop up menus says I can't access the file.   These icons also show up on my menu of all my MS Office programs like Outlook, Word, Excel,  etc. 

 

Tech support at Adobe recommended I use System Restore, but it also is now an Adobe icon, so I can't open it.    If anyone can help reverse this, I'd greatly appreciate it.

 

Thanks,

 

 

David

 
Replies
  • Currently Being Moderated
    May 26, 2010 9:12 PM   in reply to integral D

    What was the file you tried to open initially?  You seem to have permanently associated that file extension with Adobe Reader, so you need to reset that file extension.

     
    |
    Mark as:
  • Currently Being Moderated
    Sep 15, 2010 10:01 AM   in reply to integral D

    Hi,

    This also happened to me this morning. Now all my icons are PDF symbols and Reader opens when I try to open any other program. I uninstalled Reader it and it fixed itself but when I reinstalled the program the same issue occurred.

     

    I wanted to make PDF reader the default application when openning PDF's vs. Distiller, tinkered and broke my computer.

     

    Any clues on how to bring everything back to normaL?

     
    |
    Mark as:
  • Currently Being Moderated
    Sep 15, 2010 5:07 PM   in reply to integral D

    David,

    Thanks. Pretty odd situation. I'll try the browser solution and keep tabs on the forum.

    John

     
    |
    Mark as:
  • Currently Being Moderated
    Sep 16, 2010 12:13 AM   in reply to integral D

    Hi David,

     

    From the look of things ot looks like you have associated all .exe's with Adobe Reader and made it as the default association. Thats why any and all applications on your system are trying to open themselves with Adobe Reader.

     

    To fix this issue, you will have to change the default associations for all files with the extension .exe. Can you please try the steps in the below mentioned link:

    http://support.microsoft.com/kb/950505 (For Vista and Win7 OS)

     

    For changing the default association for EXEs on a Win XP Machine you can perform the following:

    1. Open the File Types   dialog from any Explorer window -- use My Documents or My Computer (Tools |   Folder Options | File Types Tab).

    2. Scroll down to where EXE would be in the   alphabetical order and select the entry. Click on the Restore button on the bottom of the dialog. This should restor the association of the file.

    3. Incase the entry for EXE is not present, select the New   button, type in EXE for the extension and select the Advanced button. From   the list pick "Application". Click OK and close the dialogs.

    4. Restart your system and you should be good to go.

     


    Hopefully this should fix things for you.!!

     
    |
    Mark as:
  • Currently Being Moderated
    Sep 16, 2010 8:35 PM   in reply to integral D

    By the way, I downloaded a PDF reader called Nitro PDF. It's in Beta right now but a great program and very stable.

     
    |
    Mark as:
  • Currently Being Moderated
    Sep 16, 2010 9:02 PM   in reply to Ankit_Jain

    Hi Ankit,

    I attempted your solution. Reloaded Reader 9 and it took over all my applications again.

     
    |
    Mark as:
  • Currently Being Moderated
    Sep 16, 2010 11:29 PM   in reply to john_shockey

    Hi John,

     

    Can you let me know your OS? This will help in narrowing down your problem, since there are separate steps to resolving the issue as per the OS installed. Also, did you restart your system after performing the mentioned steps?

     

    Sorry for so many questions and no answers as of now.

     
    |
    Mark as:
  • Currently Being Moderated
    Sep 17, 2010 7:29 AM   in reply to Ankit_Jain

    Ankit,

     

    I'm using Windows Professional 7.

     
    |
    Mark as:
  • Currently Being Moderated
    Sep 17, 2010 10:41 PM   in reply to john_shockey

    Hi John,

     

    I am assuming you must have used the following link to rectify your problem:

    http://support.microsoft.com/kb/950505 and used the Let me fix it myself link.

     

     

    Can you please confirm whether you restarted your system after doing the same. Cause it takes a restart for the registry changes to take effect.

     
    |
    Mark as:
  • Currently Being Moderated
    Sep 18, 2010 7:53 AM   in reply to Ankit_Jain

    Ankit,

    Yes, I did follow those instructions.

     
    |
    Mark as:
  • Currently Being Moderated
    May 29, 2013 3:59 PM   in reply to john_shockey

    Sorry to dig up an old thread, i figured this might help someone else with this problem.

     

    I just had a user with this problem;

    they assosiated the .lnk file extension with adobe somehow.

     

    .lnk is the windows shortcut extension, so all their shortcuts opened adobe...

     

    I used Nirsoft Filetypesman to fix it,

    i just looked at the .lnk extension on a good computer, and the bad computer

    then changed the bad one to match the good one.

     

    Cheers,

     

    Dan

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points