Skip navigation
CaperCat
Currently Being Moderated

ADE Doesn't Recognize Kobo E-Reader

Dec 9, 2011 12:42 PM

Tags: #not #bookshelf #recognized #ade #kobo #ereader

After a couple of months of effort, my wife has been unable to get a library book onto the Kobo e-Reader via Adobe Digital Editions. I am now trying to figure out the problem......

 

ADE does not recognize the Kobo e-Reader that is to say the Kobo does not show up as an icon on the Bookshelf of ADE. So there is no way to transfer the book onto it.

 

I have tried uninstalling the ADE and reinstalling to see if it would then recognize the e-Reader to no avail.

 

The ADE is "authorized" and the Kobo reader is recognized by the computer as evidenced by it showing up with a drive letter in "MY Computer".

 

Assistance requested and appreciated.

 

Thanks

 
Replies
  • Currently Being Moderated
    Dec 10, 2011 7:44 AM   in reply to CaperCat

    Technology can be a pain in the butt.  There's a process to follow that

    'should' resolve these issues - at least in part.

     

    Let's look at the pieces first, then try to put them together.

     

    Once installed, there are very few reasons for reinstalling ADE.  I don't

    think it's helping to try to reinstall ADE in this case.

     

    The Kobo ereader:  some but not all Kobo ereaders are supported by ADE.

    You didn't tell us which one your wife has, but you can check whether that

    one is supported by going

    HERE<http://blogs.adobe.com/digitalpublishing/supported-devices> to

    the list that's buried in ADE's HELP text.  If it's there, then proceed.

    If not, then ADE won't work with it - yet.  There is alternative

    epublication software, including Bluefire reader.

     

    If your reader is supported, then you need to register it with Kobo's

    website before it's gonna work with ADE.  When you do that, you should use

    your Adobe ID and password, because Kobo will write a small file to the

    ereader during the registration process and that file will be accessed by

    ADE.  Using the Adobe ID makes everything work just fine....

     

    You've told us that your computer (Windows PC?) recognizes your Kobo

    ereader as an attached device (probably an external hard drive?).  That's

    another step in the process, so you're good on that point.

     

    The next step is to plug in the Kobo and make sure that your computer

    recognizes it, and then launch ADE.  If all is well, then ADE will show

    your Kobo on the bookshelf side of the Library screen (left hand side), ahd

    you're ready to drag and drop ebooks to it.

     

    What can go wrong now?  The most likely problem will be with 'authorizing'

    the Kobo ereader to ADE.  You can do this manually using a combination of

    keys which is described in the ADE HELP text (F1 key in ADE).  If you get

    one of the ADE cryptic error messages, then come back here and members of

    the forum will try to help you  deal with them.

     

    Another point to consider: each library uses a version of somebody else's

    software to transfer ebooks to ereaders.  It's not uncommon to run into

    problems with that side as well.  Again, come on back and members of the

    forum will try to help you out with that.

     

    Finally, it's possible to transfer ebooks to the Kobo ereader without ADE

    from the Kobo site and others as well.  Once registered with Kobo, just

    follow their instructions.  For other sites, make sure that the file to be

    transferred is in .epub format, and then just download it to the Kobo once

    you're hooked up to the site.

     

    Hope this helps!

    ===============

     
    |
    Mark as:
  • Currently Being Moderated
    May 16, 2012 11:46 AM   in reply to CaperCat

    I've had this error - Adobe Digital Editions showed my books that I had downloaded from my public library website but not my reader.  The reader showed up as device with removable storage in explorer and also was detected by Kobo Desktop so I knew it wasn't a hardware problem

     

    I think my problem is due to ADE not liking my "my documents" folder being on an external drive.  It makes a folder called "My Digital Editions" in "My Documents."  My workaround which seems to work is

    • copy the "My Digital Editions" folder to your c drive (mine is just in the root ie c/my digital editions)
    • In ADE select library>add item to library
    • Browse the the "My Digital Editions" folder on your c drive and select a book (EPUB file)

     

    After a few seconds the reader appears then you can drag and drop any of your books to it.  It must be a bug but it works!  Sadly you seem to have to reselect the c drive location each time and you also have to manually move each new book you download but at least you can read any library books you download.

     

    I'm hoping Adobe cure this glitch!

     
    |
    Mark as:
  • Currently Being Moderated
    May 16, 2012 8:52 PM   in reply to LittleBrownElk1

    This 'glitch' is the primary reason for my tag.  Adobe has assumed that the

    My Digital Editions folder MUST be installed on the C:\ drive.  Apparently,

    this is a design principal they adopted many years and many releases of

    Digital Editions ago.

     

    ============

     
    |
    Mark as:
  • Currently Being Moderated
    Dec 22, 2012 6:52 PM   in reply to CaperCat

    I had this issue and fixed it by uninstalling Kobo desktop software and ADE, and resetting my Kobo to factory defaults.  I then restarted my computer, connected my Kobo, installed Kobo desktop software (and went through the e-reader setup)t, then installed ADE and it recognized my Kobo.  I then authorized the computer, and authorized the device.

     
    |
    Mark as:
  • Currently Being Moderated
    Dec 22, 2012 9:21 PM   in reply to sarracenia

    I have seen a few issues with ADE 2.0 and reverted to the earlier 1.7.2.

    Version 1.7.2 is a little difficult to find,

    I found it for PC at http://www.tucows.com/preview/853736/Adobe-Digital-Edition-For-EBooks

     

    I don't know if ADE2.0 has issues with Kobo too, but it is worth trying 1.7.2 and seeing if it is any better for you..

    This is a guess; but the last time I made the same guess the issues were different from any I had seen before (XP install), but the guess worked.

    These issues with the Kobo sound similar to those I had with Sony PRS-350 ( http://forums.adobe.com/thread/1111732?tstart=0 )

    sarracenia's solution is also similar to mattrweaver1's solution for the PRS-350 in that thread (though even more drastic).

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 25, 2013 5:53 PM   in reply to CaperCat

    I'm not sure how to help, but have you authorized your kobo to the same Adobe ID as your ADE? ADE can only transfer to devices registered under the same Adobe account.

     

    Hope this helps

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 26, 2013 2:52 AM   in reply to CaperCat

    Ooooohhh... I almost forgot... Did you select 'Manage Library' on your device after connecting it?

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points