3 Replies Latest reply on Apr 17, 2013 10:27 PM by pwillener

    Can't view YouTube

    Ifly2

      I loaded the latest version of Adobe Flash Player (11.7.700.169).  It still will not allow me to view videos. I get this error message: "You need Adobe Flash Player to watch this video".  What's up? What am i doing wrong?