13 Replies Latest reply on Nov 1, 2016 8:43 AM by phil123_123

    After Effects CC "Updates could not be applied, Updates have been suppressed by the administrator"

    anomaly47 Level 1

      MacBook Pro

      Processor  2.4 GHz Intel Core i7

      Memory  8 GB 1600 MHz DDR3

      Graphics  NVIDIA GeForce GT 650M 1024 MB

      Software  OS X 10.9.2 (13C64)

       

      I am the administrator of this machine with complete and full access.

       

      Situation: 

       

      I tried to open After Effects and received this notification:

      Screen Shot 2014-04-21 at 12.20.55 PM.png

      I then proceeded to uninstall AE CC and reinstall using the Adobe CC Desktop App.

      Upon trying to reopen AE, I received the same message.

       

      I then started googling to troubleshoot and came upon this update:

      http://www.adobe.com/support/downloads/thankyou.jsp?ftpID=5735&fileID=5749

       

      Downloaded and proceeded to install which then brought up this issue:

      Screen Shot 2014-04-21 at 12.23.31 PM.png

       

      Which then lead me to doing more troubleshooting via google.  I found this solution:

      http://forums.adobe.com/thread/1369476

       

      which suggests that I:

      Delete or rename the  <Startup Disk>/Library/Application Support/Adobe/AAMUpdaterInventory/1.0/AdobeUpdaterAdminPrefs.dat

       

      NOTE:  The file path works up until you get to the folder AAMUpdaterInventory.  The folder is wrong.  It is AAMUpdater (at least on my mac).


      None the less, I proceed and delete the file.

      I try reinstalling:

      Adobe After Effects CC (12.2.1) update

      And get the same message as before (shown above)

       

      I RETRY the same solution but this time rename it.  Same resulting error.

      I RETRY the same solution but this time utilize the terminal to find the file and delete it (per this suggestion: http://forums.adobe.com/message/5878107)

      Terminal can't find the files (for either spellings of AAMUpdaterInventory / AAMUpdater).

       

      Further troubleshooting and I follow this solution:

      http://blogs.adobe.com/kevinmonahan/2014/02/12/prevent-crash-on-export-with-premiere-pro-c c-adobe-media-encoder-cc/

       

      I uninstall and reinstall the Adobe CC desktop app.

      Run the program.  Doesn't work.

      Run the update.  Same Error.

       

      I contact Adobe Customer Support.  I end up in a screen share with some Adobe representative with his previous customers computer screen still open in the screen share program, basically showing me everything on her computer... and the agent sits there pretty much helpless blaming her for 15 minutes.  Clearly helpful.  (breach of security?)

       

      I have literally tried every avenue of troubleshooting to resolve this and it's beginning to seem hopeless.

       

      Who's got some useful solutions for me?