2 Replies Latest reply on Jun 27, 2018 2:22 AM by Bjarne J-S

    Adobe Acrobat slows down computer (Windows 10)

    Bjarne J-S Level 1

      Every now and then, my computer (A Surface Pro (2017) running Windows 10) slows down considerably; i.e. it becomes very slow at responding to input, so that scrolling down a page in Word or some other program, for example, takes much more time than normal. The problem is solved by closing Adobe Acrobat. Has anyone else come across this? And why would it happen? I mean, how come the flagship of such a big and reputable software maker as Adobe contains such an annoying bug? Is there any way to solve the problem, other than not running Abobe Acrobat?

        • 1. Re: Adobe Acrobat slows down computer (Windows 10)
          Adorobat Adobe Employee

          Hi Bjarne j-s,

           

          Based on the issue description mentioned above, computer is running slow after launching Acrobat, is that correct?

           

          Please try following troubleshooting steps:

          1- Check if an update is available for Acrobat using "Check for updates" option under "Help" menu, reboot the machine after installing update and try again. You may also download updates from here: Adobe software and product updates

          2- If that doesn't help, try resetting preferences for Acrobat using the steps given in this link: How to reset Preference settings in Acrobat. , reboot the machine after reset and try again.

          3- Try disabling Protected View by clicking Edit menu > Preferences > Security (Enhanced) > select Off under Protected View > click OK. Relaunch Acrobat and check.

           

          Note: Disabling protected view is for troubleshooting purpose only, and not recommended. Please turn the feature back on after troubleshooting is complete.

           

          Let us know if you need any help.

          Shivam

          1 person found this helpful
          • 2. Re: Adobe Acrobat slows down computer (Windows 10)
            Bjarne J-S Level 1

            Hi,

            Thanks for the detailed instructions! However, as chance would have it, no sooner did I get your reply, then Microsoft decided to update the operative system. It seems as if that update might have solved this long-standing issue for me. I'll keep my fingers crossed. I'll post again, if the problem returns.

             

            Thanks again for your help.